Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Invalid constraint size error

6 Votes
Participant ,
Apr 24, 2015 Apr 24, 2015

Copy link to clipboard

Copied

Perform the following steps in this order.

Library module
Select an image
Choose export
Set resize mode to long edge
Set inches and enter 12 for size
Set pixels per inch
Enter 300 for resolution

On Windows 8.1 64bit I get the following error:

Invalid constraint size. Must be a number between 1 and 217. Closest value inserted.



This only happens when I try to change ppi in long edge or short edge mode. Other modes work fine.

Also if I switch from inches to pixels I can set the ppi to 300. If I then switch back to inches the 300 value will stick as long as I don't attempt to change it.
Bug Fixed
TOPICS
Desktop

Views

75

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Nov 05, 2015 Nov 05, 2015
This was fixed in LR CC 2015.1 / 6.1: http://blogs.adobe.com/lightroomjourn...

Votes

Translate

Translate
Adobe Employee , Apr 24, 2015 Apr 24, 2015
I tried it on Windows 7 and got the same result as you. Then I tried it in LR 5 and it didn't throw an error. I am going to file a bug and have it looked at. Thank you!

Votes

Translate

Translate
4 Comments
Adobe Employee ,
Apr 24, 2015 Apr 24, 2015

Copy link to clipboard

Copied

I tried it on Windows 7 and got the same result as you. Then I tried it in LR 5 and it didn't throw an error. I am going to file a bug and have it looked at. Thank you!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 05, 2015 May 05, 2015

Copy link to clipboard

Copied



In the Export dialogue: Resizing area... DPI selection is being restricted for a couple of output options:

In the Image Sizing area...

1: untick the Resize to Fit check box (output at image size) and I can enter 300dpi.. no problems..
2: tick the Resize to fit, Longest or Shortest edges.. and only up to 217 allowed...
3: tick Resize to Fit, Width & Height... and can set 300 dpi..

LR v6

https://d2r1vs3d9006ap.cloudfront.net...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 11, 2015 Jun 11, 2015

Copy link to clipboard

Copied



In Lightroom CC, when I export an picture, I've got the following bug (which others could reproduce):

When I select "long side" in sizing options, enter the size in cm or inch and enter 600dpi Lightroom will immediately show an error message like:
"The dpi is too high, it needs to be in the range of 1 to 275"
and sets the dpi to 275.
Higher values will produce different max for the error, but do not work, either.

I can work around this problem by selecting "width by height" or enter the pixel count instead of the cm/inch-size. But this is annoying since I use this kind of export a lot.

Cheers Sam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 05, 2015 Nov 05, 2015

Copy link to clipboard

Copied

LATEST
This was fixed in LR CC 2015.1 / 6.1: http://blogs.adobe.com/lightroomjourn...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines