Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: LR 4.1RC: Autosync with mixed PV2010/PV2012 creates history entries that never happened

1 Vote
Enthusiast ,
Apr 16, 2012 Apr 16, 2012

Copy link to clipboard

Copied

As Dorin Nicolaescu-Musteață pointed out here: http://feedback.photoshop.com/photosh..., a side effect of the bug described there is that "dummy" history entries are created for the photos that are not affected by the change (history entries that did never really happen). And that this also happens with Auto-Sync.

But that is in fact a whole new different bug.

==> When Auto-Sync is active in develop, and mixed PV2010/PV2012 photos are selected, all changes on PV2010-only-Parameters (e.g. fill light) will appear in the histories of all selected PV2012-photos, although no change was applied to these photos. And vice versa: All changes on PV2012-only-Parameters (e.g. highlights) will appear in the histories of all selected PV2010-photos.

This includes the changed basic controls, the old/new clarity, as well as editing the point curve (note that the PV2012 RGB point curve does *not* auto-synch to the PV2010 point curve, and vice versa).

Edit/P.S.: The same happens for PV2010 vs. PV2003: Changing luminance detail+contrast and color detail in PV2010 creates history entries about it in all PV2003 photos. Furthermore, the (disabled) sliders in the PV2003 photos change their position (but remain disabled).
Bug Unresolved
TOPICS
Desktop

Views

4

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
LEGEND ,
Apr 16, 2012 Apr 16, 2012

Copy link to clipboard

Copied

Be it, auto sync or quick develop... hotestly, I'd consider it the same bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 17, 2012 Apr 17, 2012

Copy link to clipboard

Copied

LATEST
Ok, yes the bugs are related, but IMHO the other bug was only about the missing deactivation of the clarity buttons in quick develop.

Anyway, this separate post explicitly shows that there is a general problem in auto-sync, which quick develop cleverly avoids by disabling the affected buttons (with the exception of clarity).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines