Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: LR 5.2 breaks Red Eye Darken corrections

2 Votes
LEGEND ,
Nov 02, 2013 Nov 02, 2013

Copy link to clipboard

Copied

LR 5.2 breaks Red Eye corrections that were applied in LR 4 in Process Version 2012. In LR 4, a Darken value of +100 darkens the adjustment, but in LR 5.2, it lightens it. As a result, photos with red-eye applied in LR 4 can look significantly different in LR 5.2.

This bug was corrected in ACR 8.1, but the fix did not get into LR 5.2?

http://blogs.adobe.com/lightroomjourn...

It would be great if the LR team could quickly acknowledge that this is a bug that will be fixed in the future, so we can plan temporary workarounds accordingly.

The image below shows how LR 4 interprets Darken = -100 (left eye) and +100 (right eye):



And this one shows how LR 5 interprets the same values:

Bug Investigating
TOPICS
Desktop

Views

8

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Adobe Employee ,
Nov 03, 2013 Nov 03, 2013

Copy link to clipboard

Copied

I'll find out from the team. Thanks for the heads up.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 04, 2013 Nov 04, 2013

Copy link to clipboard

Copied

Thanks. The team can repro and are looking into a fix.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2013 Nov 04, 2013

Copy link to clipboard

Copied

Thanks for the update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 12, 2013 Dec 12, 2013

Copy link to clipboard

Copied

This doesn't appear to be fixed in 5.3. The release notes say:

"On certain images, red eye removal behaved incorrectly"

But here's what a sample image looks like in 4.4:



And here's what that image looks like when imported into 5.3:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

LATEST
This bug seems to be in Lightroom 6 too

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines