Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Minor error in German initial help screen for new "reference view"

1 Vote
Explorer ,
Jan 03, 2017 Jan 03, 2017

Copy link to clipboard

Copied

In the German help screen that pops up if you open the "reference view" ("Referenzansicht" in German) for the very first time, there are \n\n characters which presumably should mean that there should be a line feed, see screen shot below.
Bug Acknowledged
TOPICS
Desktop

Views

56

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 26, 2017 Jan 26, 2017
Thanks Thieme, We're looking into this issue in Lightroom.

Votes

Translate

Translate
4 Comments
Adobe Employee ,
Jan 24, 2017 Jan 24, 2017

Copy link to clipboard

Copied

Thank you for pointing this out.  We will look into it, but we may need more from you.  The UI you referenced seems to be from Lightroom.  Can you please confirm it so we funnel this to the correct team?  It would help if you give us the product version number that you use + the steps and screenshots to get to the right area, if you do not mind. Once we know this, the fix should be relatively easy.  Sorry for asking for more data, but our superficial investigation did not locate the correct strings immediately.

Iouri Tchernoousko, Photoshop globalization

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2017 Jan 26, 2017

Copy link to clipboard

Copied

Thanks Thieme,

We're looking into this issue in Lightroom.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2017 Jan 26, 2017

Copy link to clipboard

Copied

Dear Iouri Tchernoousko,

here is the additional information you requested.

- Yes, the report concerns Lightroom, my current version as of today is 2015.8 Build 1099473 Camera Raw 9.8, I think there was no update on the version or build since I reported the error.
- To reproduce the error, go to the development module and press Shift-R. However, the erronous help window only appears if you do this for the first time ever (I don ́t know how you could reset LR such that this help screen pops up again if you press Shift-R a second time). If needed, please let me know how to do that so that I can provide you with more screen shots. However, having worked in SW development myself for a couple of years, I believe you can spot the problem by searching for the text shown the help window that I have pasted into this thread.

I believe this is all the information you need to fix the issue. However, please let me know if if you need futher details.

Best regards,

Markus Thieme

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2017 Jan 26, 2017

Copy link to clipboard

Copied

LATEST
Markus, thank you very much for taking the time.  The LR globalization team located the area we need to fix the issue.  It will be corrected, and the fix will be available next time LR revs.  Minor as it is, it's the right thing to take care of it.  Best regards,

Iouri

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines