Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Months in non-English configurations show in English

10 Votes
Community Beginner ,
Feb 01, 2016 Feb 01, 2016

Copy link to clipboard

Copied

After last update to Lightroom CC 2015.4 (in Spanish, on Mac OS X El Capitan in Spanish), when importing photos using dates to create folders, the names of the months are in English, messing all the previous folder structure (previous versions of LR used names of the months in Spanish). Happens the same after uninstall / reinstall with clean preferences.
It seems a bug in new LR 2015.4
Bug Fixed
TOPICS
Desktop

Views

32

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 16, 2016 Mar 16, 2016
This is fixed in today's Lightroom CC 2015.5/6.5 update.

Votes

Translate

Translate
20 Comments
LEGEND ,
Feb 01, 2016 Feb 01, 2016

Copy link to clipboard

Copied

Two things to try:

1. LR relies on the regional preferences set in the operating system, and there have been a few users who have reported that those preferences got changed mysteriously.  Go to the OS X System Preferences > Language & Region.  Make sure the settings there are correct.  Then click Advanced in the lower-right corner.   Make sure that General > Format Language is correct, and then verify that the settings on the Dates and Times tabs are correct.

2. If that doesn't help, try resetting LR's preferences: http://www.lightroomforums.net/showthread.php?25197-Resetting-the-lightroom-preferences-file-updated. That often fixes things when LR's user interface goes wonky.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2016 Feb 01, 2016

Copy link to clipboard

Copied

Thank you. I had checked both things. Double-checked now, just in case. 

In Mac OS X everything is OK in the Language & Region preferences.

And I resetted LR preferences, did it again following the steps in your link. Also uninstalled and reinstalled LR. Nothing.

Happens the same on both my laptop (Macbook Air) and desktop (iMac). I think it is related to the new LR version... 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

Same problem with my language Dutch. None of the suggested things works. Everything stays in English.... ( Mac OSX Yosemite -Lr 6.4)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

Thank you Chris... so it seems something went wrong using non-English languages, both in LR 6.4 and LR 2015.4 for Mac.... 
Hope to get a solution or a patch soon. Until then, I renamed my "month" folders to its english name, so new imports don't mess it all...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 13, 2016 Feb 13, 2016

Copy link to clipboard

Copied



I realize that the format of date en French was wrong.
The month should be in French when my software was installed in French!
See capture screen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2016 Feb 15, 2016

Copy link to clipboard

Copied

Thanks for reporting it.
We are looking into this issue.

Thanks,
Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 15, 2016 Feb 15, 2016

Copy link to clipboard

Copied

Excellent, thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

Same problem with German language, even reinstalling 6.0 to 6.4 does not change anything, import destination stays in English.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied



I suggest that the date format to follow the system language selected in preferences.

for example in the book module (I'm using the French version of Lightroom) :
when I add a caption to a photo and I choose "Date" in the popup of the caption,the date appears in English like "31 January 2016" instead of in French "31 Janvier 2016"
Everything else is in French

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 18, 2016 Feb 18, 2016

Copy link to clipboard

Copied



When I choose to import photos, by date, instead of having 2016/janvier 18 , I have 2016/january 18. Which was not the case before doing the update. No element of the "import" box have been translated. this is annoying, because i have to change everything by hand and it takes too much time...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2016 Feb 18, 2016

Copy link to clipboard

Copied



When importing in Lr 6.4 the full name of the month in the "date format" is now always shown in English instead of the localised name. So currently I get "2016/February" (English) instead of the expected "2016/Februar" (German).

Changing the Language in the Settings did not make any difference. Worked fine under the previous Lr 6.3.

Observed on both OS X 10.9.5 Mavericks and 10.11.3 El Capitan.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2016 Mar 06, 2016

Copy link to clipboard

Copied

The same problem: instead of Maart/2016 I now have March/2016

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2016 Mar 06, 2016

Copy link to clipboard

Copied

The same here, Just noticed now that all my filenames which I rename after each import with "XYZ - date" have month names in English instead of Italian, in all 2016 photos I have..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2016 Mar 14, 2016

Copy link to clipboard

Copied

Maybe connected: When you use the "Date" variabel in Photo Text /Photo Info in the Print and Book module the month name is always in english.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2016 Mar 15, 2016

Copy link to clipboard

Copied



The month name in the variable Date in the Print module (Photo Info) and Book module (Photo Text) is not translated to your language. It's in english regardless of what language you set Lightroom to. 

Peculiar: If I switch to for example Swedish or German in Lightroom settings, the date format changes, but not the language of the month names.


This is really irritating if you're preparing a +100 page book with photos where the caption is date taken.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

Problem solved by todays update (named 2015.5 - somewhat anachronistic...)! Thank you!

But the date variabel should be updated/enhanced with the format "D" as an alternative to "DD", meaning that you should be able to generate "8 mars" instead of "08 mars". 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

Thanks for the confirmation. "DD" format should allow Lr to be more consistent in terms of sorting the entries alphabetically.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

Yes, if you use the date variable to create folders. But if you use it to create captions it looks somewhat ugly!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

This is fixed in today's Lightroom CC 2015.5/6.5 update.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

LATEST
Yes, it is fixed in new Lightroom CC 2015.5/6.5 update. Problem solved. Thank you all for your replies...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines