Lightroom: Photo Merge > Panorama - stuck at Creating Panorama Preview

1 Vote
Community Beginner ,
Mar 18, 2017 Mar 18, 2017

Copy link to clipboard

Copied

I have 9 images I previously created with the photo merge > hdr function without issue. However, I am unable to process a panorama with these photos. I've used it before, on this machine, on a previous version of lightroom last year. Now, it just gets stuck halfway through "creating panorama preview". RackMultipart20170318993671qp7-338f1884-ebc9-4879-807a-2275cb2f5680-2112945910.pngI've tried disabling hardware acceleration, increasing the scratch disk size, restarting lightroom / the computer. The program itself doesn't hang - I can hit cancel at any time. but it won't move beyond that point. What is going on?
Bug Acknowledged

Views

6

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 23, 2017 Mar 23, 2017
Thanks. Our QE could repro and our engineer will look into it. Of note, this appears to be a Windows specific issue.

Votes

Translate

Translate
12 Comments
Adobe Community Professional ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

What happens if you just try a couple of the images? If it getting stuck on a specific pairing?

What are your system specs? (Go to Help menu > System Info and paste the contents here).
-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

I've halved it to 5, and the problem persists. I've done panoramas of similar size before, with the same camera, on the same machine. thinkpad t440p with i7 processor, 16gb ram, nvidia 730m video card.

I'll try an even smaller dataset when I get back on  that machine again.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

I tried two photos. still stuck

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

Could you post a link to the set of files for us to troubleshoot? (Dropbox or Creative Cloud shared folder)

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

https://1drv.ms/f/s!Alktqt4QCD_4g_QJL...

These were all hdr merged prior without issue. I did try using the earlier, un hdr vesions of the files however. One of these (154 perhaps) might be redundant, but I did test without that file.

Also tried updating my drivers, and forcing a full shutdown on windows 10

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

Thanks. Our QE could repro and our engineer will look into it. Of note, this appears to be a Windows specific issue.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 09, 2017 Sep 09, 2017

Copy link to clipboard

Copied

Hi, was this ever resolved?

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

This is not a Windows issue. I am having the same issue on Mac. I was able to go through the process twice now it gets stuck about 1/3rd of the way in. I have even rebooted the machine.  

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

This is still being worked on. I added a note to the issue that you're seeing the issue on a Mac.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Just an update: I deleted preferences and rebooted. That did not work. I did the new update that came out today. That did not work. I uninstalled Lightroom, rebooted and reinstalled Lightroom. That did not work. I got rid of the old catalog and made a new one, reimported the pictures and tried again. That did not work. I tried with just 3 pictures, that did not work.  Everytime it gets to right between the r and the a and stops. I can cancel out but it crashes. I have the last crash report but it is kind of long to post here. Hope this helps figure out what is going on. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

Was this ever resolved. I have started having the same issues. It does the preview no problem.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

LATEST
Was this ever resolved. I have started having the same issues. It does the preview no problem.

Votes

Translate

Translate

Report

Report