Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Show Filmstrip arrow gone after restoring from minimized state

5 Votes
LEGEND ,
Aug 26, 2011 Aug 26, 2011

Copy link to clipboard

Copied

When in full-screen mode with all panels hidden, the Flimstrip can be shown by hovering over a "up arrow" on the bottom of the screen.

Now when Lighroom is minimized using Win+D shortcut, and restored later, the "up arrow" to show the Filmstrip is gone until I cycle through to all the screen modes, and back to full-screen mode.

My system:
Win 7 64bit Ultimate
Dell Studio 1558 with i7, 1gb ATI Radion 5470 and 8gb RAM.
Bug Investigating
TOPICS
Desktop

Views

6

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Adobe Employee ,
Aug 26, 2011 Aug 26, 2011

Copy link to clipboard

Copied

Hi Faisal,

Thanks for the report. I can reproduce the problem, and have entered it in our bug database.

-Ben

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 26, 2011 Aug 26, 2011

Copy link to clipboard

Copied

I believe the same cause has the effect of showing the menu bar, after LR is re-activated to full-screen mode.

It seems the vertical positioning of the application is wrong after it is re-activated.

(LR 3.4, Windows XP)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2012 Sep 24, 2012

Copy link to clipboard

Copied

Yep, the whole windows just shifts down, hiding the filmstrip arrow at the bottom, but displaying the menu on top instead.

This is must be a 1.0 bug and is sooo annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2012 Nov 09, 2012

Copy link to clipboard

Copied

Using Lightroom 4.2 on Win7, working in fullscreen mode with hidden menu bar to get maximal working space. When switching to another application and back, menu bar gets visible and I have to hide it again. Fixing this would be very nice 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2012 Nov 09, 2012

Copy link to clipboard

Copied

LATEST
I have LR 4.1 running on Windows 7 x64 with dual displays - Main display on right. In dual display mode, I configure for Full Screen mode - so menu bars etc are hidden. If I then minimise LR and then maximise again, the menu bar appears. Checking the 'Windows' LR thinks it is still in 'Full Screen' mode, and not 'Full Screen with menubar'. This is a minor annoyance, but has been the case since LR2 certainly.

To reproduce the issue:
Configure a PC with Windows 7 x64. Install LR4.1 64bit
With dual displays, configure display properties in Windows to set the right hand monitor as primary, left hand as secondary. Drag the Taskbar onto the secondary display (left hand monitor), so that the primary monitor allows a full screen to be used for LR.
Launch LR4.1, enable dual display mode. (I have thumbs on left screen and loupe on right, but this is not important as issue will transpire regardless of layout or LR module being used). Press 'F' to cycle through display modes until full screen is displayed. Click the LR icon on the task bar to minimise LR. Click it again to maximise LR.
Result: the menu bar is now displayed even though LR believes it is in 'Full Screen' mode.
Further notes: This happens on both my current workstation build with ATI FirePro graphics, and my old workstation with nVidia GeForce graphics, so not a graphics driver related issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines