Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Slideshow options adjustment causes crash - 3.4RC

2 Votes
LEGEND ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

Adjusting slideshow options causes Lightroom to crash - every time. In fact, its in a state now where just scrolling the slideshow options causes Lightroom to crash - every time. In fact, it may have just been the scrolling that causes it, all along...
Bug Fixed
TOPICS
Desktop

Views

6

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 27, 2011 Apr 27, 2011
This issue if fixed in the official release of Lightroom 3.4: http://adobe.ly/fva6UM Let us know if you're still having issues.

Votes

Translate

Translate
11 Comments
Adobe Community Professional ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

It's a Windows 64 bit bug. I've reported it with crash logs and am hopeful it'll be fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

Thanks John.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

John's right, this should be fixed when the final version of 3.4 is released. Thanks Rob and John.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

Just curious, is this now the right place to submit bugs for 3.4RC? I have a couple...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

Sure. Post 'em here if you want. The plan is to replace the form here: http://adobe.ly/ReportBug with this site. We just haven't cut it over yet. (wanted to make sure things here were up and running smoothly first)

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

The only workaround until this is fixed is to not use Lightroom on 2 monitors. Sorry for the inconvenience and we hope to have this fixed soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

Thanks David, I can hold off - I assume this will be fixed in final release of 3.4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2011 Apr 05, 2011

Copy link to clipboard

Copied

@rob According to the LR team, Correct it will be fixed for 3.4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2011 Apr 27, 2011

Copy link to clipboard

Copied

This issue if fixed in the official release of Lightroom 3.4:

http://adobe.ly/fva6UM

Let us know if you're still having issues.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2011 Apr 27, 2011

Copy link to clipboard

Copied

Is fixed for me - thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2011 Apr 27, 2011

Copy link to clipboard

Copied

LATEST
Excellent thanks for the update.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines