Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR 2015.7 fails to launch PS 2015.5 after installing the updates on windows 10 computer

1 Vote
LEGEND ,
Sep 27, 2016 Sep 27, 2016

Copy link to clipboard

Copied

Right after doing the updates to the newest versions of both LR and PS on the same computer that all was working on, Edit it Photoshop command from LR does not work if Photoshop is not already open and running.  LR is unable to launch PS is the problem. I can manually launch PS while LR is stuck trying to send the image file and launch PS, and if I manually launch PS, it opens and receives the image from LR.  If I don't lunch PS myself, LR does not succeed in opening it and eventually error's simply saying that photoshop failed to open.
Bug Acknowledged
TOPICS
Desktop

Views

3

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Sep 28, 2016 Sep 28, 2016

Copy link to clipboard

Copied

LATEST
Hi John,

Thanks for reporting this. 

We are able to reproduce this issue and we are looking into this as of now.

Thanks,
Smit
Adobe Lightroom Team

Smit
Lightroom Classic Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines