Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR5 Diashow module - black screen

1 Vote
LEGEND ,
Nov 20, 2013 Nov 20, 2013

Copy link to clipboard

Copied

upgraded to LR 5. Hard Bug in the Diashow module. Full black screen ever and ever.... the Diashow module gets to black screen if I try to start the start button or the preview button. No run of the dia show. Exit by using ESC key is impossible. System is full blocked after starting the diashow module. It was an upgrade comming from LR 3. This version is running well. What is Adobe thinking to do to fix this bug. Please send instruction for fixing /improvement. Also the performance is getting down . This LR5 tool is not longer for professional use until the systems can perfom the workflow comparable to LR3/LR4 level, minimum . Grafik on board of my comuter is GTX20 (Gforce) Please send instruction how Adobe will fix this problem. What can I do ? Money back ?
Bug Unresolved
TOPICS
Desktop

Views

10

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Adobe Employee ,
Nov 20, 2013 Nov 20, 2013

Copy link to clipboard

Copied

Hello Andre,

Sorry to hear you are running into this. There is a bug logged on this, and we are investigating a fix.

Regards,
Becky

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2013 Nov 21, 2013

Copy link to clipboard

Copied

LATEST
I had a similar problem a couple of months ago, albeit with a different graphic card, and was able to solve it by updating the card firmware.
In may case too the Slideshow was working with LR4, but not with LR5.
I also recommend to uninstall Quicktime if you have the codecs already installed. In fact Quicktime was slowing down LR5 tremendously especially in the file-upload procedure.
Funny that Adobe recommends installing Quicktime...they should recommend uninstalling it and provide a couple of codecs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines