P: API doesn't support reference view

1 Vote
Explorer ,
Jan 18, 2017 Jan 18, 2017

Copy link to clipboard

Copied

LrApplicationView.showView('reference') triggers an error that lists the accepted views--while the other develop-specific views are listed, reference is not.

Bug Fixed
TOPICS
macOS , Windows

Views

15

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 17, 2017 Mar 17, 2017
Should be fixed in the 2015.9/6.9 update

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Jan 18, 2017 Jan 18, 2017

Copy link to clipboard

Copied

Thanks for the report. This will be fixed in the next Lightroom update. You will be able to call 

import "LrApplicationView".showView( "develop_reference_horiz" ) or 

import "LrApplicationView".showView( "develop_reference_vert" )

to go to Left/Right or Top/Bottom reference view. Of course this will only be available for CC version of Lightroom.

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 18, 2017 Jan 18, 2017

Copy link to clipboard

Copied

Thanks for the rapid response! 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

LATEST
Should be fixed in the 2015.9/6.9 update

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report