P: Batch crop copy/paste dev. settings issue "An internal error has occurred: ?:0:.." in LR 5.4

1 Vote
LEGEND ,
Apr 14, 2014 Apr 14, 2014

Copy link to clipboard

Copied

When attempting to apply a crop to images using copy/paste an error dialogue is presented which isn't very clear or helpful containing the phrase:

"An internal error has occurred: ?:0: attempt to perform arithmetic on a nil value"

A more useful error message could instead be presented so that (such as in my case) the user is aware that they are attempting to apply a crop to a video file (which isn't possible in Lightroom) and therefore the entire operation will fail until the video file is removed from the selection. In addition to this when I was attempting to troubleshoot the problem the video file in question did not appear as a video file (when using a filter to view just video files in the selection - no video files were found - instead only an 'unknown' file which caused the problem).

A video showing me recreate the issue before I discovered the solution is here:

https://www.youtube.com/watch?v=M1sprA...

A thread around this issue has been posted here:

http://www.lightroomforums.net/showth...

Bug Fixed
TOPICS
macOS , Windows

Views

10

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 22, 2017 Mar 22, 2017
This is was fixed for Lightroom 2015/6 or later.

Votes

Translate

Translate
2 Comments
Adobe Employee ,
Apr 14, 2014 Apr 14, 2014

Copy link to clipboard

Copied

Thanks for reporting this. A bug has been logged with the team.

Becky

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

LATEST
This is was fixed for Lightroom 2015/6 or later.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report