• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
40

P: brush cursors not working on 2011 Mac/MacBook Air (OS X 10.7.x Lion)

Community Beginner ,
Aug 06, 2011 Aug 06, 2011

Copy link to clipboard

Copied

I'm running CS5 version 12.0.4 on a 2011 MacBook Air and the brushes do not work when resized between approx 300 - 650 in size. I don't know if this is a bug but the issue occurs in Lightroom as well. Please advise when an update will be issued to fix this. The software is pretty much useless to me with this issue affecting it.

Bug Fixed

Views

560

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Mar 13, 2018 Mar 13, 2018
Howdy Brian,

Ah, now I understand.  I'm sorry.  I didn't follow what you were saying before.  You're talking about Accelerator keys and you're correct.  This was NOT removed on purpose and I've logged a bug to fix it.  This problem appears to have been created with 19.1 and it's Windows only.

Sorry for the headache and we'll get it fixed ASAP.

Thanks,
David

Votes

Translate

Translate
Adobe Employee , Feb 01, 2012 Feb 01, 2012
Apple has released an update for OS X (Lion). Please update OS X to 10.7.3. (Apple menu>Software Update...) It should fix this issue. Let us know if you are still having any issues.

Votes

Translate

Translate
replies 202 Replies 202
202 Comments
Community Beginner ,
Apr 07, 2013 Apr 07, 2013

Copy link to clipboard

Copied

By the way, I am on OS X 10.8.3 (Mountain Lion) on an iMac

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 07, 2013 Apr 07, 2013

Copy link to clipboard

Copied

OK, OK, OK...I found the setting under "Accessibility", made the change and it worked!!! Thanks for ending a very frustrating time for me!! No need to respond, and thanks again!!

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 07, 2013 Apr 07, 2013

Copy link to clipboard

Copied

Please read the existing posts. Apple fixed this particular issue back with 10.7.3 (though 10.8 introduced new and slightly different cursor bugs).

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 08, 2013 Apr 08, 2013

Copy link to clipboard

Copied

YEAH.. I feel for you I had the problem a year. internet searches, high school and college graohic arts techies, the apple store...so great when the solution is found.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 19, 2014 Jul 19, 2014

Copy link to clipboard

Copied

Oh my gosh! I am having this problem with Photoshop CS5 using an intuos pro medium and windows 8. did you find a fix?

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 19, 2014 Jul 19, 2014

Copy link to clipboard

Copied

Notice that this topic is about MacOS, not Windows.
This was about a specific MacOS bug that Apple fixed in MacOS 10.9.
This topic has nothing to do with cursor issues on Windows.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 15, 2014 Nov 15, 2014

Copy link to clipboard

Copied

I have this problem now with Mac OS Yosemite. Suggestions? Daniel

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 15, 2014 Nov 15, 2014

Copy link to clipboard

Copied

Since your problem is unrelated to MacOS 10.7 (aka this topic), you should create a new topic so we can narrow down the issues you are having with MacOS 10.10.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Do the menu command Edit > Invert Selection.

Another way to select photos that aren't flagged is to use the Library Filter bar, selecting Attribute and then clicking on the Unflagged and Rejected icons:

RackMultipart20170629922829v60-b88f32a3-322e-4563-9de9-6e58b7d6e43b-318460720.png

Be careful -- those icons are poorly designed and it's hard to tell which ones are selected.

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

If you use the Attribute section and select the middle/empty flag (red circles), you'll filter on all the unflagged photos. 

And if you find yourself using a particular filter combo often, I'd suggest making it a preset, so you can just select it from the drop-down on the right. (blue circle)

RackMultipart20170629334311xaw-a16d82e5-157d-40cc-bcdb-c77935e1d6f8-591459180.PNG

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Got it - thanks!

Votes

Translate

Translate

Report

Report
New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Is there a way to select all photos without keywords? I don't see a way to select all photos with keywords that would allow me to invert the selection and get those who don't have keywords.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Use the Library Filter bar, with the Text criterion Keywords Are Empty:
RackMultipart20170629109589e18-59edd8e2-10c7-4d52-b1ce-40cee7c721ce-1975639823.png

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Also could use the Metadata section, change a column to display "Keyword" and select "None".RackMultipart20170629107448g2i-f47b6078-aa5c-496d-af71-02a230a74990-1706786953.PNG

Votes

Translate

Translate

Report

Report
New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Thank you, I'd missed that option here.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Another way to filter images using flags is to use the toolbar options in the Library module.

RackMultipart20170630667641kcy-b9c4219a-b626-43c4-bca4-64c8df57956c-1342703556.jpg

Press "G" for the Grid view in the Library module and then press "T" to toggle the Toolbar.

Press any of the flags in the tool bar [highlighted above] to turn them on/off and note the text description that appears briefly on the screen.

Using those flags in various on/off combinations it is possible to filter images in a wide variety of ways.

Votes

Translate

Translate

Report

Report
Engaged ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

You don't have to enter the serial number on the Adobe site.
Just launch the setup program on tour computer, it will ask you for the serial number. Then, it will ask for your Adobe's account (to register the license, I guess).

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

Howdy Brian,

If you could list the undocumented shortcuts that you're interested in, I can see if we can bring them back.  The R key four times sounds more like a bug, so very unlikely to come back.

Thanks,
David

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
New Here ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

Hi David!

Thank you for your reply. It is not a bug but I think it only works in Windows.
If you have a PC around you and older version of Photoshop, try it and you will know what I mean.

I use ctr+j to duplicate now but sometimes I still use right click on the layer + press D once + enter.
If I press D twice, it would delete the layer. I can do the same thing for "convert to smart object" since it doesn't have a shortcut key. I would right click on the layer + press C once + enter.

I am a concept artist so I work with 2-300 layers/file and this sketchy method would save me alot of time.
I didn't do the major update for my personal PC because of this reason.

Thanks David.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Also, when I want to change the brush property, (which I change very often)
I would press Shift + right click to show the property and press N for Normal or press C twice and enter for Colordodge etc. I use this function every 10 sec and this is gone too. I know this is a very sketchy short cut that possibly only I use but I just don't understand why you guys got rid of it for this update when all the previous versions of photoshop worked. Please Please bring it back. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Hi David!

Thank you for your reply. It is not a bug but I think it only works in Windows.
If you have a PC around you and older version of Photoshop, try it and you will know what I mean.

I use ctr+j to duplicate now but sometimes I still use right click on the layer + press D once + enter.
If I press D twice, it would delete the layer. I can do the same thing for "convert to smart object" since it doesn't have a shortcut key. I would right click on the layer + press C once + enter.

I am a concept artist so I work with 2-300 layers/file and this sketchy method would save me alot of time.
I didn't do the major update for my personal PC because of this reason.

Thanks David.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

Howdy Brian,

Ah, now I understand.  I'm sorry.  I didn't follow what you were saying before.  You're talking about Accelerator keys and you're correct.  This was NOT removed on purpose and I've logged a bug to fix it.  This problem appears to have been created with 19.1 and it's Windows only.

Sorry for the headache and we'll get it fixed ASAP.

Thanks,
David

Votes

Translate

Translate

Report

Report
New Here ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

oh Accelerator Keys is what they are called!

That is really good to hear!

Thank you so much David for your help!!!

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Oh, god, this was finally fixed.  I've been downgrading to 19.0 for almost a year now because this bug broke every bit of muscle memory I've built up over more than a decade and made Photoshop completely unusable for me.

Votes

Translate

Translate

Report

Report