P: Can't Import Certain Videos, says "File Contains no Video Frames"

8 Votes
LEGEND ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

I posted this issue to the forum: https://forums.adobe.com/message/10739124 

No resolution. In sum, I upgraded my Mac OS and LR to most recent versions, but still can't seem to import select videos into the catalog on my upgraded mac mini, but can do so on my iMac.  Makes NO sense whatsoever.

It says the following error, file contains no video frames: Dropbox - Screenshot 2018-11-12 18.01.55.png

BUT I can open the file using File Explorer/Finder and it is fine. Also, it imports fine on my other mac.

 Here is the video.  Can you try to see what happens on your end?

Dropbox - 313055685820259-record.mov

 The file count is different on my iMac than my Mac Mini, for same folders. Makes no sense, but clearly my Mac Mini is not able to import all the files but my iMac can.



Any help is appreciated.

https://forums.adobe.com/message/10739124

Bug Acknowledged
TOPICS
macOS , Windows

Views

185

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
29 Comments
Community Beginner ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Latest version of Lightroom Classic, 9.3, is once again letting me add MOV files- for now.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

I have the same problem on mac. Everything is updated at the last release as today (os and lr). I can't import any video files. They are mp4 files h264 (produced via sony alpha cameras or dji osmo action or any other camera). Is a bit of time since I can't import video files (about 6 month I think). 

Of course I tryed to clean the cache, but noithing happens). In the import dialog I read "no preview for this image" and when I try to import appear a dialog box saying there was some trouble with the file.

Of course all the files ar not corrupted and working well on any application.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

I have the same problem on mac. Everything is updated at the last release as today (os and lr). I can't import any video files. They are mp4 files h264 (produced via sony alpha cameras or dji osmo action or any other camera). Is a bit of time since I can't import video files (about 6 month I think). 

Of course I tryed to clean the cache, but noithing happens). In the import dialog I read "no preview for this image" and when I try to import appear a dialog box saying there was some trouble with the file.

Of course all the files ar not corrupted and working well on any application.

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

LATEST

Luca, if you upload a sample video to Dropbox or similar and post the sharing link here, we can see if the problem is specific to your configuration or a general problem with LR.  

Votes

Translate

Translate

Report

Report