• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Color Label Shortcut Issues (Specific Languages AZERTY)

5 Votes
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I encounter an issue with the latest update (V11) on shortcuts to assign a color label (6,7,8,9).
Those shortcuts won't anymore assign a color label, it will now only remove the color label. 
The shortcut "Assign a color label and go to next photo" (Shift+6 to 9) still work well as previously.
Please fix this adobe, my culling speed depend on it. 
Thanks in advance,


Bug Acknowledged
TOPICS
macOS

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 27, 2022 Apr 27, 2022

Setting status - adding bug number

Status Acknowledged

Votes

Translate

Translate
50 Comments
Explorer ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Hello,

Full of hope, I just installed LR 11.3 (MacOS Monterey, french system, apple extended keyboard)… and it works no better. It should be considered as a real shame !

Best regards

Balliet J.M.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

I encounter an issue with the latest update (V11) on shortcuts to assign a color label (6,7,8,9).
Those shortcuts won't anymore assign a color label, it will now only remove the color label. 
The shortcut "Assign a color label and go to next photo" (Shift+6 to 9) still work well as previously.
Please fix this adobe, my culling speed depend on it. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Hello, unfortunately it didnt solve the problem. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

One thing to check is the exact version of Lightroom Classic. You mentioned v11; the current version is 11.3.1.

 

It may need troubleshooting as a system or keyboard problem, because the number keys can both apply and remove Lightroom Classic 11.3.1 color labels on my number pad which is non-standard…it’s a standalone Bluetooth number pad. But it works.

 

Another thing to check is the configuration of the number pad. On some number pads, the numbers are in a different mode if a Num Lock button is toggled, and sometimes the toggle key name is something other than Num Lock.

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

On my Mac, the shortcuts to assign a color label (6,7,8,9) do work fine. As outlined, they toggle on and off. Can you tell us more about the OS, the actual keyboard etc? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

The same here. LR Classics 11.3.1, Mac OS Monterey 12.3 on 16" MacBook Pro 2021 with M1.

 

Labels doesn't works on 2 external Magic Keyboards with Numeric Keypad ("long version" of keyboard with number keypads on the right side).

 

When I press Shift + number 6–9 on Numeric Keypad, LR Classics set label for two (not only one) photos and skip to the third photo.

 

What works for me:

On the same two keyboards it works with numbers written on 2nd row on keyboard under F functions. So, I press Shift + number 6–9 under F functions, and labels works correctly.

 

On my Wacom EK Remote for Wacom Cintiq 24, it works well too. I have set shotcut for number 7, and it do what I expected (set yellow label).

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

See this linked thread, which discusses the same subject https://community.adobe.com/t5/lightroom-classic-discussions/p-color-label-shortcut-issues/m-p/12486...

 

If your language/keyboard matches those specified in above thread, then indicate in your reply to this post. The moderators are then decide whether it's appropriate to merge the two threads.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

My language of keyboards and OS (for both) is Czech. I can see that user "prach-IP" mentioned this language too in thread you wrote.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Setting status - adding bug number

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Acknowledged

Votes

Translate

Translate

Report

Report
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Same issue here, Color label on/off by pressing numPad 6 to 9 on a French language AZERTY apple Keyboard, Mac Pro 2019, everything up to date...

 

I have a temporary solution

- Change the system language of your computer to US, not FR !

It works... You can do your selection etc... and comeback to FR when you're done.

It's not perfect but it does the job waiting for Adobe to fix the issue.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Same problem here with the latest version if LR Classic. 
French Mac OS system, French keyboard.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

Thanks for rising this bug. 

 

The issue occured more than 9 months ago. 

The issue is recorded as bug 2 months ago. 

The bug can be solved in half a hour. 

May Adobe correct it quickly ?

 

Because all our speed working process is impact !  

Votes

Translate

Translate

Report

Report
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Environnement :

  • Numéro de version classique de Lightroom : 11.4.1 
  • Numéro de version du système d'exploitation : macOS Monterey version 12.4 (21F79)
  • IMPORTANTclavier Magic Keyboard avec pavé numérique - Français


Étapes à suivre pour reproduire le problème :

ATTENTION  utiliser les touches du pavé numérique

  1. choisir une photo sans attribut couleur (cadre gris)
  2. appuyer sur la touche 7 pour attribuer la couleur jaune au cadre
      le message suivant s'affiche 'Supprimer le libellé Jaune'
      et le cadre de la photo reste gris.
  3. attribuer le libellé Jaune à l'aide du menu du bouton droit de la souris,
      (Définir les libellés de couleur, puis choisir Jaune) le cadre de la photo devient jaune. 
  4.  sur cette même photo (avec cadre jaune) appuyer sur la touche 7 pour supprimer le cadre jaune
        le message suivant s'affiche 'Définir le libellé sur "Jaune" '
        le cadre de la photo reste jaune.
  5.  toujours sur cette même photo (avec cadre jaune) appuyer sur la touche 8
      le message suivant s'affiche 'Supprimer le libellé Vert'
      et le cadre de la photo redevient gris.
  6.  ... même résultat avec toutes les autres touches (couleurs)
          pour information : les touches des notes (0 à 5) fonctionnent correctement.

Résultat attendu :

pouvoir utiliser les touches du pavé numérique pour attribuer les libellés couleurs.
Résultat réel :

incohérence d'attribution des libellés couleurs avec les touches du pavé numérique.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Bonsoir,

Un problème déjà bien connu qui semble toucher, entre autres, les utilisateurs utilisant la langue française et un clavier étendu. Cf. Les interventions et discussions ici : https://community.adobe.com/t5/lightroom-classic-discussions/color-label-shortcut-issues/m-p/1277760...

Inutile de s'intéresser aux préférences, réponse standard sur ce site... c'est malheureusement inefficace. Il s'agit d'un des nombreux "bugs" qui sont apparus avec la version Lr 11.2 (au moins sur MacOS), au point de rendre l'application difficilement utilisable. La version 11.4.1 corrige néanmoins un bug très gênant qui empêchait l'usage du raccourci clavier vers l'effet « transformation ». J'ai pu contourner l'essentiel de ces problèmes en utilisant une asociation Stream Deck ± tablette intuos ± logiciel KeyCue. 

Bien cordialement, 

JMB

Votes

Translate

Translate

Report

Report
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

bonsoir,

Merci Jean-Marie pour votre réponse.

Espérons toutefois que ces défauts soient un jour corrigés.

cordialement,

Gérard

Votes

Translate

Translate

Report

Report
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

l'adresse, et le lien sous-jacent, fournis dans le message

https://community.adobe.com/t5/lightroom-classic-discussions/color-label-shortcut-issues/m-p/1277760

ne sont pas disponibles.

Accès refusé

Cette page n’est pas disponible. Vérifiez l’URL indiquée ou essayez avec une autre page

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

This bug has been acknowledged by Adobe. Some have worked around the problem by using the numbers 6-9 under the function  keys:

https://community.adobe.com/t5/lightroom-classic-bugs/p-color-label-shortcut-issues-specific-languag...

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
New Here ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

Same happens with star rating. Have to cvhange kezboard sttings to EN from SK what is always annoying.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Hello, I just bought a brand new Mac Studio, and I have this anoying issue due to the french keyboard apparently. Is anyone found the answer ?

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

"I just bought a brand new Mac Studio, and I have this anoying issue due to the french keyboard apparently. Is anyone found the answer?"

 

Adobe has acknowledged this bug and entered it into its internal tracking. But they rarely comment on when they might fix a bug.

 

Some people here have reported success using the number keys in the row under the function keys.

 

Others report changing their computer's system language to US.

 

Another possible workaround: Use the Any Shortcut plugin to assign different shortcuts to the Toggle Rating commands, e.g. the function keys F1 - F5 (you'll have to unassign some of those function keys from their current commands):

 

johnrellis_0-1666313773374.png

 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Thank you for sharing, I will try this solution to see what will happen. In the meantime I found that pressing the fn key is switching from one language to an other very quickly. It's still anoying, but less. 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hi,

Same issue with LRC12 just updated today.

Pref had been resetted!

This happened previously with several majors upgrades!

Votes

Translate

Translate

Report

Report
New Here ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

LATEST

Hi 
same problem for month now
french AZERTY extended keyboard MAC PRO
no solved with LRC 12.01

not solved with MacOS Ventura

Adobe do you have problem with french photographers to not fixing for a year now, what looks like a minor bug ?

Votes

Translate

Translate

Report

Report