P: Crash when exporting a slideshow

0 Votes
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hi all I have recently had the most anger indusing issue ever with LRC .

When I try to export my slideshows some of them crash the entire programme. I am ripping my hair out here as I use slideshows daily for wedding images and have lost days trying to figure out the problem . Must have sent fifty crash reports to Adobe.

Please hlep me anyone 

Will 

 

Bug Fixed
TOPICS
macOS

Views

283

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 20, 2021 Nov 20, 2021
Setting Status - linking bug number
Status Acknowledged

Votes

Translate

Translate
14 Comments
Adobe Employee ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s? Microsoft’s? Apple’s?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Its the same email, I have sent so many ... I am going to try again now and as soon as it crashed which it will I will take a screen grab.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Crashed again.... here is the screen grab and another report sent 

Please help its killing my workflow   

IMG_1517.JPG

IMG_1515.JPG

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

First, I would recommend updating to 11.0.1 which was released Monday night. 

 

Second reset preferences:

This procedure works for both Lightroom Classic and Lightroom Desktop.

If you are using Lightroom Desktop it can change the location of your local storage. Please review this setting after resetting preferences. 

 

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Ok will try , thank you for trying to help me.

When I go to CC it says that I am up to date on my LRC?? Is there another way to update ?

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

No sorry thats my PS updating LRC now

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Have tried twice.. Created new Cat.. Overwrote as you said and still crashing ... updated as well 😞

IMG_1515 2.JPG

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Have you tested your RAM lately? It might be a good precaution. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Ram is fine , I have managed to export some slideshows with no issues others keep crashing.... I have tried to chamge audio trackes and remove images etc there is no rhyme or reason as to which ones crash and which ones work. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Setting Status - linking bug number

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Acknowledged

Votes

Translate

Translate

Report

Report
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Buonasera,

dopo l'ultimo aggiornamento non riesco più ad utilizzare la funzione per le presentazioni: ogni volta che avvio la riproduzione o l'anteprima il programma va in crash.

Allego le informazioni di sistema:

 

Versione di Lightroom Classic: 11.0.1 [ 202111111509-eae8952e ]
Licenza: Creative Cloud
Impostazioni lingua: it-IT
Sistema operativo: Mac OS 10
Versione: 10.15.7 [19H1519]
Architettura dell'applicazione: x64
Conteggio processore logico: 4
Velocità processore: 2,9GHz
Versione SqLite: 3.36.0
Memoria integrata: 8.192,0 MB
Memoria reale disponibile in Lightroom: 8.192,0 MB
Memoria fisica usata Lightroom: 1.094,1 MB (13,3%)
Memoria virtuale usata Lightroom: 25.877,6 MB
Dimensione cache memoria: 581,7MB
Versione Camera Raw interna: 14.0 [ 950 ]
Numero di thread massimo utilizzato da Camera Raw: 3
Ottimizzazione SIMD Camera Raw: SSE2,AVX
Memoria virtuale di Camera Raw: 638MB / 4095MB (15%)
Memoria reale di Camera Raw: 645MB / 8192MB (7%)
Monitor: 1) 1920x1080

Informazioni processore grafico:
Metal: NVIDIA GeForce GT 650M

 

Cartella applicazione: /Applications/Adobe Lightroom Classic
Percorso libreria: /Volumes/Macintosh HD - Dati/Users/giovanni/Pictures/Lightroom/Fuji-XPro1/Fuji-XPro1-v10-v11.lrcat
Cartella impostazioni: /Users/giovannigiorgiopanagia/Library/Application Support/Adobe/Lightroom

Plug-in installati:
1) AdobeStock
2) Facebook
3) Flickr
4) HDR Efex Pro 2
5) Plug-in acquisizione diretta Nikon
6) Plug-in unità di importazione Aperture/iPhoto

Indicatori Config.lua: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default - Uscita integrata#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x38
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 2048
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: NVIDIA GeForce GT 650M OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: NVIDIA Corporation
GL_VERSION: 2.1 NVIDIA-14.0.32 355.11.11.10.10.143
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_point_sprite GL_NV_texgen_reflection GL_NV_texture_barrier GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

 

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

 

 

 

 

 

Good evening,
after the last update I can no longer use the slide show function: every time I start playback or preview the program crashes.
I enclose the system information:

 

 

 

 

 

 

 

 

 

 

Versione di Lightroom Classic: 11.0.1 [ 202111111509-eae8952e ]
Licenza: Creative Cloud
Impostazioni lingua: it-IT
Sistema operativo: Mac OS 10
Versione: 10.15.7 [19H1519]
Architettura dell'applicazione: x64
Conteggio processore logico: 4
Velocità processore: 2,9GHz
Versione SqLite: 3.36.0
Memoria integrata: 8.192,0 MB
Memoria reale disponibile in Lightroom: 8.192,0 MB
Memoria fisica usata Lightroom: 1.094,1 MB (13,3%)
Memoria virtuale usata Lightroom: 25.877,6 MB
Dimensione cache memoria: 581,7MB
Versione Camera Raw interna: 14.0 [ 950 ]
Numero di thread massimo utilizzato da Camera Raw: 3
Ottimizzazione SIMD Camera Raw: SSE2,AVX
Memoria virtuale di Camera Raw: 638MB / 4095MB (15%)
Memoria reale di Camera Raw: 645MB / 8192MB (7%)
Monitor: 1) 1920x1080
Informazioni processore grafico:
Metal: NVIDIA GeForce GT 650M
 
Cartella applicazione: /Applications/Adobe Lightroom Classic
Percorso libreria: /Volumes/Macintosh HD - Dati/Users/giovanni/Pictures/Lightroom/Fuji-XPro1/Fuji-XPro1-v10-v11.lrcat
Cartella impostazioni: /Users/giovannigiorgiopanagia/Library/Application Support/Adobe/Lightroom
Plug-in installati:
1) AdobeStock
2) Facebook
3) Flickr
4) HDR Efex Pro 2
5) Plug-in acquisizione diretta Nikon
6) Plug-in unità di importazione Aperture/iPhoto

 

 

 

If you change from Italian to English, does it behave better.? That would be a bug.

 

Also, is your problem like the one in:

https://community.adobe.com/t5/lightroom-classic-bugs/p-crash-when-exporting-a-slideshow/idi-p/12530...

 

and see:

https://community.adobe.com/t5/lightroom-classic-discussions/crash-on-video-export/m-p/12513166

 

From both of those posts, have you considered reseTting the preference file?

 

 

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hi, 

 

Can you update with the latest release build of Lightroom Classic 11.3.

Do you still the issue ?

 

Thanks !

Regards, Sumeet

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

Greetings,

 

Updates to the Adobe Photography Products were released on June 13. The update contains a fix for this issue.  Please download and the latest version of your application via the Adobe Creative Cloud Application or your respective device app store.

If you do not see the update (Mac and Win) you can refresh your Creative Cloud App with the keyboard shortcut [Ctrl/Cmd]+[Alt/Opt]+[ R ]. 

 

Note: App store availability can take several days for the update to appear and be available. 

 

Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Fixed

Votes

Translate

Translate

Report

Report