• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Crashes when selecting Web module on macOS

1 Vote
Community Beginner ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

I was going to post this the other day, but since Iended up upgrading to version 9, I though it would no longer be an issue. WhenI was using version 8.4.1, I added a bunch of jpegs to Quick Collection, editedit down to 266 images, then clicked on Web tab & Lightroom crashed.Relaunched Lightroom, reordered one jpeg, again selected Web, and it crashedagain. I believe I then restarted my computer, was finallyable to make website with no crash. I have been using Lightroom for years and don’tremember this ever being an issue previously

Since then, I have upgraded from Sierra (10.12.6)to High Sierra (10.13.6), upgraded Lightroom Classic from 8.4.1 to 9, yet onceagain when I clicked on Web module, it crashed! This time, I had 5 raw (4 NikonNEF and 1 Canon CR2) files selected. Would like to not have to restart computerevery time I need to make a web gallery.

I am using an iMac (Retina 5K, 27-inch, Late 2015), 32 GB of ram.

Bug Investigating
TOPICS
macOS , Windows

Views

15

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Beginner ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

LATEST
I have i similar problem: When I change to the Web module LR 9.1 doesn't crash but doesn't load the module, the screen remains grey and nothing happens. Cmd-R doesn't help. I have to restart LR to make the Web module work again.

Votes

Translate

Translate

Report

Report