• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Dehaze adjustment opens up Effects panel when LrDevelopController.revealAdjustedControls is true

4 Votes
Explorer ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

The title says it all. This should be added to the list of bugs I've posted over the last few years.

Is anyone going to fix all the API bugs or are you abandoning the API? There's been no update in 3 years!

For example, see
https://feedback.photoshop.com/photoshop_family/topics/list-of-lightroom-sdk-lrdevelopcontroller-bug...

https://feedback.photoshop.com/photoshop_family/topics/lightroom-api-bug-most-transform-adjustments-...

https://feedback.photoshop.com/photoshop_family/topics/lightroom-sdk-bug-alt-key-ignored-when-moving...

Does anyone at Adobe care? There are lots of users of my free software (over 900 youtube videos discussing how to use it), but I'm thinking of pulling the plug if this lack of support and increasing number of bugs continues.

Bug Fixed
TOPICS
macOS , Windows

Views

15

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 24, 2018 Apr 24, 2018
Hi Rory Jaffe,

Thanks for reporting the issue.
We're working on a fix.

Votes

Translate

Translate
6 Comments
Community Beginner ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

Sad to hear. But if you scroll thru some of the problems list here you will see some of the problems are 5-6 yrs old and are still IN PROGRESS or only Acknowledged so... 3 yrs is nothing new it seems sadly. not acceptable. they need more QA and more employees to work on bugs it seems....

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied



Latest update (4/24/18) did not fix the problem of using an external control (MIDI) for the Dehaze Slider still taking the panel to the Effects panel, where it no longer resides.  Please fix!!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

Thanks Rory for reporting this issue. We will work on this. 

Regards,
Ganesh

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

Hi Rory Jaffe,

Thanks for reporting the issue.
We're working on a fix.

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 25, 2018 Apr 25, 2018

Copy link to clipboard

Copied

I am not a coder, but some of these bugs should be a pretty simple fix. Looking forward to seeing them get "squashed"!

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 25, 2019 Jun 25, 2019

Copy link to clipboard

Copied

LATEST
Appears to be fixed in 8.3.1. Thanks.

Votes

Translate

Translate

Report

Report