Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Interstitial mask component state displays warning icon

0 Votes
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I updated Lightroom Classic to 11.0.  Once I did that, I click on Mask, add a new mask, and select the brush tool. When I do, there are no brushes to select from. I cannot use dodge, burn, soften skin, iris enhance, etc.  They're missing.  Any help on how to fix this?  

 

Thank you! 

 

Bug Acknowledged
TOPICS
macOS

Views

310

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 04, 2021 Nov 04, 2021
Setting Status to Acknowledged (@galipio) reported issue.
Status Acknowledged

Votes

Translate

Translate
24 Comments
Contributor ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

They're still available for me.  What are you seeing?

If you're in this screen and don't see them, you could try restoring the default presets.

 

tmickow_0-1635949572980.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I upgraded too and lost all the tools,  where are they.  Teeth whitening, Iris enhancement etc. Please put them back

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

There's nothing to "put back".  They are all still there.  Where are you looking and what are you seeing?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

First up, you are clicking on the new Mask button, correct?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I have lost my Brushes as well. Used to be just under Histogram ... now it's the Masking tool.

Where did Brushes move?

 

Screen Shot 2021-11-03 at 12.48.02 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

724BA2AE-F0B7-4171-8D6D-0A15C633B15E.jpeg

 This is what I'm seeing. Adobe remoted to my computer for six hours and cannot figure it out.  They're scheduling a call for tomorrow.   I can post an update if it's fixed. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

You see that dotted circle, the mask tool.

 

Clearly you have not bothered to read the new lightroom classic document posted at the top of Discussions, top of Bugs, top of Announcements, and hence the What is new documents linked within, And the New Masking within that.

 

Yes, venting, but this is getting old.

 

Lightroom Classic 11.0 is now available

from which:

What's new in Lightroom Classic

from which:

Feature summary | Lightroom Classic (October 2021 release)

 

And, bonus, from a different source, one heck of a good video on Masking, long but worth it:

https://www.youtube.com/watch?v=Y7Fld8eEHsE

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I selected the dotted circle. I then selected create new mask, then brush, and I get the error that's pictured. Adobe doesn't even know how to fix it. This is not a user error.  Please be kind to people on here or perhaps don't comment negativity as you may not fully understand what they have or haven't tried. Belittling others is counter productive and hurtful. Thank you.   

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Answering my own question after toying around ... I found my custom brush presets, iris, dodge, burn, soften skin, iris enhance, etc. While it used to be front and center, now one has to:

 

- Select MASK (icon) ... brings up new options "Select Subject, Select Sky, Brush, Linear Gradient, Radial Gradiant etc

- Select BRUSH 

- Toggle over EFFECT, and RIGHT ARROW, allows you to scroll to see any Brush Presets, iris, dodge, burn, soften skin etc

 

It's all there ... BOY was hard to FIND :  /

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Finding it isn't the issue, sir.  It's that nothing shows up when I go there. There is an error message. Thank you for your effort, though. I appreciate it and hope you have a good day. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Sawyer,

After Clicking Mask, and Selecting Brush, can you view in Effects a toggle for Custom, then those are all under Custom (ie, dodge, burn, soften skin, iris enhance, etc) as in screenshot below?  Hope it works for you.

 

Screen Shot 2021-11-03 at 1.25.32 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Best luck, hope it works ... I love these tools.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

An what is the error message?  Click the Triangle with the Exclaimation Point.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Unfortunately, it's not clickable. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Does it say anything if you Hover over it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I am having the exact same problem! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

No 😞   It's this weird error that's almost under a layer. Like the mouse doesn't recognize it.  Nothing happens when you click or hover. It's just there. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

That looks the same as the Recompute Symbol for Subject/Sky masks but I dont know why it is on the New Brush Mask

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

That looks like a bug. The interstital state should display a brush icon (as it does in Lightroom Desktop) rather than a warning icon. I can reproduce it and will file a bug with the Lr Classic team. Thanks for reporting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

@Sawyer5E80 

You should start a new thread with you issue as it is different from the Title of the thread.  You would get more help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

The initially incorrect icon for the Mask Brush is a bug, but it doesn't prevent the brush being used and once a brush stroke is applied, the correct icon is displayed. It will get fixed, so for now, just ignore it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Setting Status to Acknowledged (@galipio)

reported issue.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Acknowledged

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

LATEST

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines