• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

P: Is there an easy way to save as JPEG when working between CS5 and Lightroom 3?

Community Beginner ,
Jun 10, 2011 Jun 10, 2011

Copy link to clipboard

Copied

After importing raw files into Lightroom, I want to work on some of them in Photoshop, then save it back to Lightroom as a JPEG file - not a huge TIFF. I used to be able to do this in previous versions, but not in CS5 and Lightroom 3. It is a pain to have to go re-import everything I work on. Any solutions?

Bug Fixed
TOPICS
Windows

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jul 05, 2011 Jul 05, 2011
In Lightroom, choose Preferences>External Editing. Set the Bit-Depth to "8 bits/component"

Votes

Translate

Translate
Adobe Employee , Jul 05, 2011 Jul 05, 2011
David, I looked at the bug notes. This behavior occurs when the file is 16-bit and saved as a JPEG. In this case, Photoshop wants to use the Save "As a Copy" option because we don't want to automatically overwrite/lose the users 16-bit data. The workaround is to convert the image to ‘8bits/channel’ mode, and uncheck the ‘As a copy’ option in the ‘Save as’ menu. The saved JPEG should then be saved and imported to Lightroom.

Can you let me know if these steps work as expected?

Note: In Photoshop...

Votes

Translate

Translate
6 Comments
Adobe Employee ,
Jun 10, 2011 Jun 10, 2011

Copy link to clipboard

Copied

Hello David,

I see what you're talking about here. The problem seems to be with Photoshop CS5. I tested with Lightroom 3 with CS4 and it works. I'll log a bug on this.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 10, 2011 Jun 10, 2011

Copy link to clipboard

Copied

Thanks

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 04, 2011 Jul 04, 2011

Copy link to clipboard

Copied

Brett,
Do you think there will be an updated fix to this anytime soon?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 05, 2011 Jul 05, 2011

Copy link to clipboard

Copied

David, I looked at the bug notes. This behavior occurs when the file is 16-bit and saved as a JPEG. In this case, Photoshop wants to use the Save "As a Copy" option because we don't want to automatically overwrite/lose the users 16-bit data. The workaround is to convert the image to ‘8bits/channel’ mode, and uncheck the ‘As a copy’ option in the ‘Save as’ menu. The saved JPEG should then be saved and imported to Lightroom.

Can you let me know if these steps work as expected?

Note: In Photoshop CS4 and earlier, the user was forced to convert to 8-bit before saving as a JPEG was enabled - so that's why you didn't see this happen in earlier versions.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 05, 2011 Jul 05, 2011

Copy link to clipboard

Copied

Yes, that worked! That relieves a lot of frustration. Is there a way to set my default to 8 bit so I don't have to manually change the mode every time?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 05, 2011 Jul 05, 2011

Copy link to clipboard

Copied

LATEST
In Lightroom, choose Preferences>External Editing. Set the Bit-Depth to "8 bits/component"

Votes

Translate

Translate

Report

Report