• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

P: Lightroom Classic: no longer syncs completely, successfully.

Explorer ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

I've had a problem getting my collections to sync for over three months now. Lr Classic used to magically sync my dozens of collections, and over 5,000 files, and did it without any hiccups for several years. Then, suddenly in late July it just stopped working. It would just hang trying to update any new items in any collection, and still does.

 

I have called support, opened two separate tickets, and followed everything they asked me to do, plus everything ever mentioned here at least three times, and still there's no fix. I even exported a large collection of my portfolio as DNGs, created a new Adobe account, created a new macOS account so everything would be in a clean state, and tried syncing about 1,000 of my photos from that account. LrC still got stuck with 200 photos remaining to sync. Why can't the entire sync database just be reset so we can just start from scratch?

 

I'm frankly at wit's end. I totally fell in love with LR Classic sync, and used it across my macOS desktop, my iPad, and even my iPhone, and it was working brilliantly. It was so magical, I built my whole workflow around it for my portfolio, my students, and even my clients. Heck, I even built my whole website with it in Adobe Portfolio! Now it's just dead in the water, and I'm stuck, and feel like Adobe doesn't even care.

 

If anyone has any ideas how to get this to work again, I'd sure love to hear them.

 

 Sincerely,

 

Hans Rupert

 

Bug Fixed Locked
TOPICS
macOS , Windows

Views

30.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 11, 2020 Nov 11, 2020

Hans;


General Lightroom Classic Syncing Troubleshooting Steps:

  1. Go to https://lightroom.adobe.com and review the Sync Errors/Issues Album (upper right). Any unresolved syncs will show up as black thumbnails and have text instructions inside that tell you how to resolved the sync. 
  2. After all sync is resolved in Lightroom Web, launch Lightroom Classic and allow it to absorb the changes you've made. If your syncing count hasn't changed in 60 minutes proceed to next step. 
  3. Go to Lightroom Cla
...

Votes

Translate

Translate
83 Comments
New Here ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Step (3) - renaming the catalog file seemed to have do the trick for me! thank you!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

@gals94340254 what did you do? Just quit LrC, renamed the Catalog and reopened? 

Thanks...

It's been days and I still havent been able to correctly sync my pictures from the cloud with LrC, it's a pain, really... Howcome Lr works so well and LrC is a mess? 

Votes

Translate

Translate

Report

Report
Contributor ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

PLEASE NOTE:
I have started a new thread for this. I don't seem to be able to delete this posting.

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

I am having a problem with syncing and found this thread on the forum.

 

Background:

My sync’ed images are used in Adobe Portfolio, Express and a number of standalone collections shared by Lightroom Links.

 

About 10 days ago I tried entering keywords on new images and didn’t notice that my click on “Click here to add keywords” didn’t connect; I carried on typing causing the screen to change modes (presumably as I typed short cut keys). I recovered back to the Library screen, but noticed all my keywords were gone for the entire catalog. (I was deleting keywords in the new images) Then I spotted the SYNC METADATA on the right side of the screen was ON!! I never use that, but somehow in the mishmash of typing I must have clicked on it unknowingly.

 

To get my keywords back I copied my last catalog back-up (the full catalog set of files, not just the zipped back-up) When I clicked on the lrcat file it said corrupted but LrC fixed it.

 

Keywords were back so I though all was OK and have been working with the (fixed up) catlog for about a week.

 

Now I have just noticed that NONE of my collections are showing as being sync’ed (The zig-zag line next to a synced colllection are all gone) and the top right syncing activity dialogue box is showing 14,874 syncing.

 

(I don't think the problems vis-a-vis the keywords has anything to do with the syncing issue as I had closed LrC a few times after resolving the keywords issue without being told of on-going syncing in the LrC close dialogue)

 

Following your instructions on page 1 of this thread:

I went to your step 1, no issues showed

I went to step 2, let the syncing run for 60 minutes - no change in numbers

I went to step 3, nothing showed.

 

I have not tried changing the synch.lrdata to “old” yet. 

 

I have some zipped catalog back-up files from late December

 

See screen grabs below

 

I am on Win 10, running LrC ver 12.1

 

230115-0003.jpg230115-0004.jpg230115-0005.jpg230115-0001.jpg230115-0002.jpg

Votes

Translate

Translate

Report

Report
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

I know this is an old post, but i am replying here as it is the top search hit for the issue i had. 

 

No photos syncing

No synd acticity

No sync errors

 

I checked what images were in my synced collections that had no camera/no lens information. I had several photos from different sources (old scanned jpeg, old iPhone and new Sony photos) - once I removed them from the collection, my collections began syncing. 

 

The issue only arose when I upgraded my computer and needed to migrate my catalog. Had not been an issue with any of those files until now. I'd posted one of them from Lightroom on my mobile to Instagram only a few weeks ago. 

 

But all fixed now thanks to the clever person who IDéd the unknown lens issue. Just frustrating to see it is still an issue in 2023.

Votes

Translate

Translate

Report

Report
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Nope spoke too soon. Error has kicked in again... I will create a new post. 

Votes

Translate

Translate

Report

Report
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Ok, tried another of the suggestions here. Renamed the catalog. I went from 3528 files down to 8, but it then got stuck again. I went into Lightroom on my phone and deleted the offending images from Lightroom for mobile. It then staerted working again, and sync went back up to over 400, but is coming down again. Seems to keep finding more photos without lens data though. Now my old 12mm manual lens that used to have lens data for doesnt. so all images taken with it are causing it to pause at 7. 

 

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 25, 2023 Oct 25, 2023

Copy link to clipboard

Copied

This issue had been around for years now. It is utterly annoying and I cannot believe that Adobe is unable to fix this properly so we don't have to constantly reset the sync and go with all sorts of workrounds. I uestion the value of some new features when bugs like this are left unresolved for years!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 25, 2023 Oct 25, 2023

Copy link to clipboard

Copied

LATEST

@emilz45253183 

You’ve posted to an ancient thread. It is highly unlikely that the issue described in this thread, though not impossible, is the same one you are currently experiencing. Rather than resurrect an old thread that is seemingly similar, you are better off posting to a new thread with fresh, complete information, including system information, a complete description of the problem, and step-by-step instructions for reproduction. 

 

If the issue is the same, we will merge you back into the appropriate location. 

 

Thank you!

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report