Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: LR suddenly quits when moving to Maps mode

2 Votes
Explorer ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

As this has happened to me over a dozen times in the past few weeeks, and after each instance the dialog box appears stating there is no known solution so would I like to sned in a report, I am hoping it is not breaking news. But, when I attempt to go to the Maps mode from Library or Develop after having selected a few (or a few dozen) images, LRC unexpectantly quits.

 

Through trial and error, I have found that if I do not make an image selection and then go to Maps mode, it usually does not just quit - so there is that. But obviously not what was intended, since this is new behavior since gettting the latest update of LRC.

 

If it is pertinant, I am runing this on an M1 MacBook Pro with 16GB of RAM (and an external 2TB SSD) on OSX 11.5.1

Bug Fixed
TOPICS
macOS

Views

185

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 26, 2021 Oct 26, 2021
Greetings,   The Max 2021 Photography products updates have been released and include remedies for this topic.  The updates will be rolling out worldwide, October 26 and 27, 2021. If you do not see the updates in your Creative Cloud Desktop app, you can refresh the apps to see if the updates are available in your region.  The keyboard shortcut to refresh is [Cmd/Ctrl] + [Opt/Alt] + [ R ].    Note: iOS and Android updates may take up to a week to appear in your App Store.   Thank you for your pat...
Status Fixed

Votes

Translate

Translate
10 Comments
LEGEND ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Thanks for reaponding, @GoldingD - for some reason I do not see a "Reply" button on your answers and so am putting this as a reply to myself...

 

Here's the copied list from the System Info:

 

Lightroom Classic version: 10.4 [ 202108071231-af9219b9 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 11
Version: 11.5.1 [20G80]
Application architecture: arm64
Logical processor count: 8
Processor speed: NA
SqLite Version: 3.34.0
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 4,096.0 MB
Real memory used by Lightroom: 882.4 MB (21.5%)
Virtual memory used by Lightroom: 402,460.6 MB
Memory cache size: 46.4MB
Internal Camera Raw version: 13.4 [ 872 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 0MB / 8191MB (0%)
Camera Raw real memory: 1MB / 4096MB (0%)
Displays: 1) 3360x2100, 2) 3840x2160

Graphics Processor Info:
Metal: Apple M1

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/RobertFately/Pictures/LightroomAperture/LightroomAperture-2-2-v10.lrcat
Settings Folder: /Users/RobertFately/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) $$$/PerfectBW/Title=Perfect B&&W 9
2) $$$/PerfectEffects/Title=Perfect Effects 9
3) $$$/PerfectEnhance/Title=Perfect Enhance 9
4) $$$/PerfectLayers/Title=Perfect Photo Suite 9
5) $$$/PerfectPortrait/Title=Perfect Portrait 9
6) $$$/PerfectResize/Title=Perfect Resize 9
7) AdobeStock
8) Aperture/iPhoto Importer Plug-in
9) Excire Search
10) Export to Photomatix Pro
11) Facebook
12) Flickr
13) Focus CK
14) HDR Efex Pro 2
15) jb ListView
16) JPEGmini
17) Loupedeck
18) Loupedeck2
19) Loupedeck2 (LR6)
20) Luminar
21) Luminar 2018
22) Luminar Flex
23) Macphun Creative Kit
24) Merge and Edit in HDR Express
25) Nikon Tether Plugin
26) ON1 Resize 10
27) ON1 Resize Standalone 2018
28) Perfectly Clear Complete
29) Perfectly Clear Complete v3
30) Photomatix Batch

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default - MacBook Pro Speakers#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: Uninitialized
CoreImage: true
----------

I deleted the reaminder of this system info listing as you requested...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

for some reason I do not see a "Reply" button on your answers and so am putting this as a reply to myself...

Yes, an oddity under bugs, Adobe is working out the kinks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

 

Looks like the only helpful bit from the sys info is verification that you have LrC v10.4 (was a bit of missing info in first post)

 

Operating system: Mac OS 11
Version: 11.5.1 [20G80]

 

 

I would ask why not update to v11.5.2, but no one not working at Apple appears to know what the unspecified bug fixes were, and the update does not appear to offer much, and some have had issues with the update (at least when you Google MACOS v11.5.2, that is what one finds)

 

Nothing in the Sys Info stands out as an issue.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Installed Plugins:
1) $$$/PerfectBW/Title=Perfect B&&W 9
2) $$$/PerfectEffects/Title=Perfect Effects 9
3) $$$/PerfectEnhance/Title=Perfect Enhance 9
4) $$$/PerfectLayers/Title=Perfect Photo Suite 9
5) $$$/PerfectPortrait/Title=Perfect Portrait 9
6) $$$/PerfectResize/Title=Perfect Resize 9
7) AdobeStock
8) Aperture/iPhoto Importer Plug-in
9) Excire Search
10) Export to Photomatix Pro
11) Facebook
12) Flickr
13) Focus CK
14) HDR Efex Pro 2
15) jb ListView
16) JPEGmini
17) Loupedeck
18) Loupedeck2
19) Loupedeck2 (LR6)
20) Luminar
21) Luminar 2018
22) Luminar Flex
23) Macphun Creative Kit
24) Merge and Edit in HDR Express
25) Nikon Tether Plugin
26) ON1 Resize 10
27) ON1 Resize Standalone 2018
28) Perfectly Clear Complete
29) Perfectly Clear Complete v3
30) Photomatix Batch

Probably not the cause of your problem, but, several plugins appear to be older ones, likely for earlier versions of external editors, etc. 

 

17, 18, 19

20, 21

just what is 22? curious

26, 27

28, 29

Now their existance will not hurt performance, they are just some bit if data read at start. But odd. Might cause extra entrys in Edit In, and Plugin extras.

 

Not important but #11, that still comes with LrC, may be useless (all hail FB not) And doess # 12 still work? (some have had issues, problem not at Adobe)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

"But, when I attempt to go to the Maps mode from Library or Develop after having selected a few (or a few dozen) images, LRC unexpectantly quits."

 

Are these crashes occurring on your first access to the Map module after importing photos?  Others have reported that in the last few months:

https://feedback-readonly.photoshop.com/conversations/lightroom-classic/lightroom-classic-crashes-up...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

to @johnrellis - yes, now that you mention it, it does seem to be after an initial importing of new images...which might also explain why I could not repeat the issue earlier today

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

That bug report didn't get copied over in the great consolidation of a couple days ago.  I've asked that it get copied over, and then your report can merged into that report, so all the information is together.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

LATEST

Greetings,

 

The Max 2021 Photography products updates have been released and include remedies for this topic.  The updates will be rolling out worldwide, October 26 and 27, 2021. If you do not see the updates in your Creative Cloud Desktop app, you can refresh the apps to see if the updates are available in your region.  The keyboard shortcut to refresh is [Cmd/Ctrl] + [Opt/Alt] + [ R ]. 

 

Note: iOS and Android updates may take up to a week to appear in your App Store.

 

Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Fixed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines