P: MP3 files showing on Import screen

1 Vote
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

MP3 files are showing up on the Import screen in LrC v11.0 on Windows.

     tmickow_0-1635872174120.png

And the following error is generated if you try to import them - 

     tmickow_1-1635873276673.png

I normally do not import from folders that have anything but images in them, so I don't know how long this has been going on or what's expected, but I don't believe this is correct.  My 10.x installations are gone, so I can't test those, but mp3 files do not appear in the v8.2.1 Import screen.

Bug Fixed
TOPICS
Windows

Views

223

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 03, 2021 Nov 03, 2021

Setting Status

Status Acknowledged

Votes

Translate

Translate
7 Comments
Adobe Employee ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

You are right - that does feel like a bug.

If you have a blank memory card about and put those three files onto the card, does Lightroom see and attempt to import?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Yep, they show up under both the Devices and Files sections.

 

tmickow_0-1635876087622.png

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Thanks for checking that Tom.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

No problem.  Pretty minor issue, but also probably pretty easy to fix.

 

Just for kicks, I tried a bunch of other variations of .mp_  extensions to see if somebody maybe used a wildcard in the code, but that doesn't appear to be the case.  Extensions like .mp, .mp1, .mp2, .mpa, .mpb do not show up on the import screen, while video formats like .mp4, .mpg, & .mpeg do show up.  Small sample set, but .mp3 appears to be the only outlier.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Setting Status

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Acknowledged

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Updates to the Adobe Photography Products were released today and contain a fix for this issue. Please install the update via your Creative Cloud Desktop App or your respective App Store. 

 

Note: 

You may need to refresh the Creative Cloud App for desktop software to show an update available.  ([Ctrl/Cmd]+[Alt/Opt]+ [ R ])

For Mobile downloads, it may take several days for the update to appear in your respective App Stores.

 

Thank you for your patience. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Fixed

Votes

Translate

Translate

Report

Report
Participant ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

LATEST

So, what should correct LrC action be? I reported this behavior quite awhile ago to the Lightroom Queen community but it was not acknowledged as an issue and I gave up. 


"In the End, we will remember not the words of our enemies, but the silence of our friends." ~Martin Luther King, Jr.

Votes

Translate

Translate

Report

Report