P: Print Module Issue - Stretched Images On Export When Using "Photo Border" Setting

1 Vote
LEGEND ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied



When exporting from the print module - either via a printer or print to file - using the "Photo Border" setting results in Lightroom stretching images, distorting the final product. Using "Inner Stroke" does not exhibit the same issue and functions as a workaround. In the attached example I've included two screenshots. The file in this example is an image that was printed to a jpeg from Lightroom. On the left I used "Inner Stroke" during export, on the right I used "Photo Border." The guides seen were added in Photoshop for illustrative purposes. As you can see, the eye and chin guide are relatively unaffected. The side guides have not moved but the face has expanded far beyond the guides. 

I'm running Lightroom CC 2015.9 on macOS Sierra.

Bug Fixed
TOPICS
macOS , Windows

Views

39

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 10, 2017 Nov 10, 2017
This issue is fixed in Lightroom Classic (7.0 or later)

Votes

Translate

Translate
6 Comments
Adobe Employee ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

While I can see the distortion in your example, I have been unable to reproduce it in my tests. Can you provide more information

Layout Style?
Image Settings panel settings? 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 12, 2017 Apr 12, 2017

Copy link to clipboard

Copied

Hi, Rikk! Thanks for the questions. For Layout Style it will do this with either Picture Package or Custom Package. Oddly enough, the Single Image / Contact Sheet has the hybrid setting of "Stroke Border" and isn't split by Border/Stroke. Here are my settings all the way down the options:

Zoom to Fill: Enabled (doesn't do it if it's disabled, but I don't plan on printing a 3x7 without it enabled, haha!)Rotate to Fit: Enabled (Changing setting doesn't change issue)

Ruler Units: Inches
Grid Snap: Cells
All guides but Dimensions enabled.

All settings under "Page" disabled
Print to JPEG File
Draft Mode off
Print Resolution 300PPI
Print Sharpening Enabled
JPEG Quality 100
Custom Dimensions disabled
Color Management sRGB and Perceptual. 

So far changing "Zoom" has been the only setting change that has fixed the problem, but isn't a workaround unless I crop all images prior to bringing into the print panel, but that doesn't work for multiple sizes. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

Hi, Rikk! Realized I didn't reply directly to you, I replied below. Were you able to recreate using these settings? 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

Dennis, 

I am able to duplicate this with your settings and will file a bug on it. 

Thanks for your help.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 15, 2017 Apr 15, 2017

Copy link to clipboard

Copied

Thanks, Rikk! Appreciate the help! 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

LATEST
This issue is fixed in Lightroom Classic (7.0 or later)

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report