• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Set default Develop Settings not applied at import unless Lightroom is restarted

1 Vote
Community Beginner ,
Dec 06, 2017 Dec 06, 2017

Copy link to clipboard

Copied

Step 1: In order to apply my standard changes by Camera and ISO to imported raw files I first set up one image carefully in the develop module and then hit Option+Update to Current Settings. (screen print)   Step2:   I then perform an import from that Camera and ISO however none of the changes that I established in step 1 are applied.  (this used to work in LR 6). Nothing happens to the imported raw files, no edits are applied.  I shut down LR, restart it and then I see the edits.  I reported this on another post but just discovered restarting LR allowed me to view the edits - none were applied on the initial import.  No idea why. 

Screen Print
 RackMultipart20171206105341par-ced9f032-9237-4013-9c4e-a68889b38d75-1197293079.pngRackMultipart20171206105341par-ced9f032-9237-4013-9c4e-a68889b38d75-1197293079.png

Bug Fixed
TOPICS
macOS , Windows

Views

19

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 15, 2018 Oct 15, 2018
Greetings, 

The Lightroom Classic CC was updated today and contains a fix for this issue. Please download the new version and give it a try and let us know how it works.

Votes

Translate

Translate
2 Comments
Adobe Employee ,
Dec 06, 2017 Dec 06, 2017

Copy link to clipboard

Copied

I'll have engineering investigate. Thanks!

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

LATEST
Greetings, 

The Lightroom Classic CC was updated today and contains a fix for this issue. Please download the new version and give it a try and let us know how it works.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report