• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: shows incorrect export job progress bar and percentage value of completion

1 Vote
Participant ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

Version of the app:

Lightroom Classic 11.4

 

Platform and OS version:

Windows 10 Pro 21H2

 

Basic steps to reproduce the problem: 

Export a set of 480 RAW files with various develop edits, to 8-bit TIF

 

Expected result:

The progress bar in the Lightroom modules panel/bar and and Windows taskbar button should show accurate ratio and percentage of completion while the export job is running.

 

Actual result:

When the Lightroom modules panel/bar is minimized, the progress bar only moves up to 7% of the length until the entire job is completed. If the modules panel/bar is maximized, the progress bar shows an accurate proportion.

The Windows taskbar button displays from 0% to 3% when 30% of the job is complete, and up to 7% when 60% of the job is complete. It never goes over 7% even when the job nears 100% completion. The green progress bar in the taskbar button reflects the same erroneous progress value.

Bug Fixed
TOPICS
Windows

Views

347

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 12, 2022 Jul 12, 2022

Linking thread to existing bug. 

Status Investigating

Votes

Translate

Translate
12 Comments
Participant ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

I tried this again today, with the same set of 480 RAW files exporting to TIFF, and the progress bar is still showing the wrong value. This time when the modules panel/bar was maximized, it showed the same incorrect progress as when minimized.

 

It still shows somewhere between 3% to 7% when the actual completion is 30-60%.

In the last minutes, it went up to 22% when 90% of the images were exported.

Votes

Translate

Translate

Report

Report
Participant ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

I tried today exporting 444 RAW to TIFF and it also only shows a maximum of 7% completion of the progress bar.

 

I also tried approximately 100 RAW to JPG and the maximum value shown was 13%.

 

I don't know why the moderator moved this out of bugs, when this is clearly a bug.

Votes

Translate

Translate

Report

Report
Participant ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Today I attempted to export 2268 RAW files to JPG and the progress bar still shows 0% progress even though 40% have already been completed.

 

I don't see how this is not a bug.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Are you in All Photographs when then happens or are you in a Collection or a Folder?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Participant ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

  • I am in a single folder in G mode (grid),
  • selecting all the images or a group of images in the folder,
  • right click, export,
  • staying in the folder in G mode.

 

But I don't think it should matter whether I am in a folder or collection or somewhere else. The job progress should display the percentage of completion of the job in relation to only the number of images in the job, not to the number of images in the current location.  In the past versions of Lightroom classic, I could freely move to any other folder/location/view without affecting the progress bar, and if I add another job, the percentage would adjust to include the new job in the denominator. When one of multiple jobs was completed, it would readjust the progress bar/precentage by removing the completed job from the denominator.

 

Now with 11.4, it typically just shows somewhere between 0% to 7%.

With the recent export of 2268 RAW files to JPG, it suddenly jumped from 0% directly to 54% after approximately 2000 out of 2268 of the images were exported.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Linking thread to existing bug. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Investigating

Votes

Translate

Translate

Report

Report
Participant ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

With GPU acceleration turned for export I get a similar sticky progress bar, thought the lightroom had crashed but it was still exporting files. Without GPU acceleration for export progress bar acts normally. Version 11.4.1

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

I wonder if this bug is related to this one:

https://community.adobe.com/t5/lightroom-classic-bugs/p-export-large-sequences-via-simple-custom-exp...

 

In that bug, LR was exporting photos in a timely manner but often delaying in passing the exported photos to the export plugin, sometimes for as long as an hour.  The same underlying bug in the export pipeline could be causing delays in updating the progress bar.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Issue: Progress bar does not update while exporting photos

Lightroom Classic version: 11.4.1
OS and version: macOS 12.4

 

Issue: Provide good steps to reproduce the behavior:
Step 1 to reproduce the issue: Export hundreds of photos all with adjustments

 

Expected result: Lightroom Classic should show the progress which of the photos are actually being exported
Actual result: Progress bar gets stuck at the 4th or 6th photo

 

PHOTO 1: Stuck progress bar, doesnt update or progress further

Screen Shot 2022-07-27 at 10.01.16 PM.png

 

PHOTO 2: Taken shortly after PHOTO 1, shows the actual amount of photos already exported, info provided by mac OS Finder status bar.

Screen Shot 2022-07-27 at 10.01.35 PM.png

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

Running latest Lightroom version and latest MacOS version. and I am having a strange exporting issue. Exporting my files as I always do but the export indicator is stuck at 183 files from 2000+ files and its not moving but when i check the Finder folder, in which I export the files to, I see the files are getting exported but not in sequence from the first to the last one as the normally do but randomly. 

any idea how to fix that. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

@Bernd Rac, are you using a third-party export or publishing plugin to do the export?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

LATEST

Greetings,

 

Updates to Adobe Photography Products were released today and contain a fix for this issue. Please refresh your Adobe Creative Cloud App ([Ctrl/Cmd]+[Alt/Opt]+[ R ]) and download the updated version “.0”. 

 

Thank you for your patience. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Fixed

Votes

Translate

Translate

Report

Report