P: Slideshow: arrow keys always control the selection in the filmstrip

1 Vote
Explorer ,
Feb 21, 2013 Feb 21, 2013

Copy link to clipboard

Copied

Lightroom's Slideshow module has a problem where the arrow keys always control the selection in the filmstrip. So if one is in a text field the arrow keys can't be used to navigate the field. Even worse, if one hits the "Export Video" button the arrow keys can't be used to navigate the name field. Thanks.

Bug Fixed
TOPICS
macOS , Windows

Views

27

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 21, 2015 Apr 21, 2015
This should be fixed in Lightroom CC/Lightroom 6.

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Feb 21, 2013 Feb 21, 2013

Copy link to clipboard

Copied

Hi Scott,

Thanks for the report. I am able to reproduce this problem, and have entered the issue in our bug database. By the way, in my testing the bug occurs on Mac only, it does not happen on Windows (I assume you're on Mac).

In the meantime, here's a not-very-satisfactory partial workaround: if you hold the command key down and press the left or right arrow, it will place the cursor at the start or the end of the field (but it will not move the cursor character by character - it just jumps to either the start or the end) Holding down shift while pressing the arrow key will do a character by character selection, which is also not really what you want, but might be better than having to reach for the mouse. :-)

Thanks,
Ben

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 22, 2013 Feb 22, 2013

Copy link to clipboard

Copied

Thanks Ben! Because I use long filenames I can't even use the mouse to goto the end of the filename in the "Export as Video" dialog so your workaround is indeed helpful. Thanks for responding.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

LATEST
This should be fixed in Lightroom CC/Lightroom 6.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report