P: Stealing focus on launch

60 Votes
Explorer ,
Nov 22, 2016 Nov 22, 2016

Copy link to clipboard

Copied

When launching Lightroom 6.7 on Windows 7, it can take a little while to initiate and do it's thing (even loading from a fast SSD).

Normally that'd be fine as I just bring other programs to the foreground and continue with other tasks while it loads in the background. However, I count 3 times where Lightroom steals priority from whatever other program I have just to show me the next step in its loading process. Please make it stop or only do it at the very final step?

Bug Fixed
TOPICS
macOS , Windows

Views

202

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 20, 2020 Oct 20, 2020
Greetings,   Updates for the Adobe Photography Products were released on 10.20.2020 that include fixes for these issues. Please install the most recent update and confirm that your issue is now fixed. Please let us know if you encounter any issues.   Thank you for your patience.

Votes

Translate

Translate
64 Comments
Advisor ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

I recently filed an(other) official bug report about this issue and it's been acknowledged... 

Votes

Translate

Translate

Report

Report
New Here ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied



Lightroom does not allow me to continue to work in other programs while it is loading, the focus is constantly switched to LrC

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

I may be dreaming, but LR classic just started up in the background without stealing focus once. Windows 10, 9.4 release, build 202008061458-dbb2971e. Hooray!

Votes

Translate

Translate

Report

Report
Participant ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Same here, amazing. And it took only 4 years.

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Yes, works for me too. Thank you Adobe.

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Well, holy damn 😄

It was almost worth the 4-year wait 😄

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Well, holy damn 😄

It was almost worth the 4-year wait 😄

Thanks for sharing, Erich

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Very cool, YES!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Correct - this fix was integrated in 9.4 but not called out on release day. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 29, 2020 Aug 29, 2020

Copy link to clipboard

Copied

As this item has been discussed about for 4 years very emotionally and also has annoyed some of us for a long time at every LR start, it would have been really worth being mentioned in the release notes to get you guys some praise for listending to us customers!

good job and thanks for fixing this annoying bug!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Greetings,

 

Updates for the Adobe Photography Products were released on 10.20.2020 that include fixes for these issues. Please install the most recent update and confirm that your issue is now fixed. Please let us know if you encounter any issues.

 

Thank you for your patience.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

@Rick Although it was fixed for start up, it is still a problem on export in LR 9.4. I get messages popup in LR about Sync which didn't happen before the update. Also, after a while I cannot use Alt+Tab(Win 10) to switch to another task. I have to minimize LR first. A real pain.

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Yes Rick, I confirmed that here 2 months ago. Thank you. Now if you could just let us be able to set up multiple, named crop presets that would be excellent 🙂

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

LATEST

lightroom just updated to the 10 version and it isnt working. the wheel keeps spinning and wont let me click on a different photo.

Votes

Translate

Translate

Report

Report