Еhe image disappears when cropping

New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

In the latest version of lightroom the image disappears when crop mode is enabled. No error message appears. Are there solutions? Work on Mac M1. 

TOPICS
Cross-app workflows , macOS

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

Lightroom or Lightroom Classic? What version NUMBER? (don't use words like "latest", we need the version NUMBER)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

Lightroom Classic 11.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

Are you perhaps in a smart collection or have an active filter that filters on 'no edits'? Activating the crop tool might already been seen as making an edit, so the image no longer fits the criteria.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

Johan W. Elzenga, thank for your answer and recommendations. I am not in smart preview mode and filters are not enabled. maybe the video will help you understand my problem. thank you for the help!

 



Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

LATEST

Try disabling the graphics processor by setting Preferences > Performance > Use Graphics Processor to Off. Does the problem go away?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines