• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

100% loading in the library section

Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

Adobe, what a joke? the library itself loads 100%
What am I paying for? for bugs?!

TOPICS
Windows

Views

107

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

Please stop the ranting and just tell us what the problem is. What's upsetting you?

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

you can see everything in the screenshot

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I open Lightroom in the Library tab and the processor is loaded at 100%, I noticed this a couple of days ago

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

Thank you for the extra information. The screenshot isn't in English, and I'm not on Windows to be able to translate it, so I appreciate the extra detail. 

 

So does it remain at 100% or just go to 100% and then drop back?

 

How long since you upgraded the catalog? 

 

Please post the contents of the Help menu > System Info so we can see additional details. 

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

As I understand it, the problem is in the catalogue, is it possible to update it somehow?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

What makes you think the problem is in the catalog? You may be right, but I still need the answers to the other questions.

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

LATEST

I opened another directory, the load there is 10-20%, I need to clear the cache

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines