• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

13.3 is sending the wrong image to photoshop

Enthusiast ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

When I hit ctrl-e I get a different photo that I had not selected opended in PS, does not matter if I do this in the folder or the colleciton.

 

Actually every photo I try to export ends up beeing the same wrong photo from the same folder.

 

Restarting LRC helped, no I get the photo I selected.

 

Can we have the previous version back while you continue beta testing 13.3?

TOPICS
Windows

Views

69

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

"Restarting LRC helped, no I get the photo I selected."

 

Does this mean it's now working correctly?

 

"Can we have the previous version back while you continue beta testing 13.3?"

 

See here for how to roll back to previous versions: 

https://www.lightroomqueen.com/roll-back-update-previous-classic/

 

But rolling back most likely won't affect the issue you've been experiencing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

LATEST

I don't know, Adobe does not tell me if they found the cause and fixed it, if not it will probably happen again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines