• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

4 x 6 prints have unwanted border

Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

IMG_0914.jpg

IMG_0915.jpg

  

In Lightroom Classic v 13.1, when printing a 4x6 photo there is a small white border on the right side and the bottom or top of the print. 

 I choose 4x6 Borderless Print, I make sure the margins are set to 0 for every side, I make sure the cell size in set to 4x6, I use 4 x 6 paper (Ilford Smooth Pearl) and I am printing on a Canon Pixma Pro 100.   I can print other sizes such as 5x7, 8x10 without any unwanted border. 

 

I can print 4 x 6 from Preview and from "Photos" successfully... no unwanted border.

I prefer to print from LRC but this prevents me from getting the prints I want.

See examples

Mac Ventura OS 13.6.3 

TOPICS
macOS

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 19, 2024 Jan 19, 2024

I may have just fixed this problem!  

in LRC (all settings the same as described in my first post) 

i went  to PRINT SETTINGS --> PRINTER OPTIONS --> BORDERLESS PRINTING -->

I changed the default setting by using the slider which looks like it is set on 75%, to MAX and voila, the print came out without the weird asymmetrical border. 

 

If anyone ever reads this, and tries it, I would love to know if it fixed this issue for you. 

Votes

Translate

Translate
Guide ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

In the print dialog right hand column: Image Settings - Zoom to Fill. Does that help?

 

Ken Seals - Nikon Z 9, Z 8, 14mm-800mm. Computer Win 11 Pro, I7-8700K, 64GB, RTX3070TI. Travel machine: 2021 MacBook Pro M1 MAX 64GB. All Adobe apps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

Thanks Ken, but that doesnt help it was on Zoom to Fill.

IMG_0916.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

LATEST

I may have just fixed this problem!  

in LRC (all settings the same as described in my first post) 

i went  to PRINT SETTINGS --> PRINTER OPTIONS --> BORDERLESS PRINTING -->

I changed the default setting by using the slider which looks like it is set on 75%, to MAX and voila, the print came out without the weird asymmetrical border. 

 

If anyone ever reads this, and tries it, I would love to know if it fixed this issue for you. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines