600% of CPU Used

New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Hello !

My use of lightroom is totally castrophic. Upon opening the CPU races ...

 

Capture d’écran 2022-08-11 à 18.13.27.jpgCapture d’écran 2022-08-11 à 18.17.07.jpgCapture d’écran 2022-08-11 à 18.16.57.jpgCapture d’écran 2022-08-11 à 18.17.46.jpg

TOPICS
Cross-app workflows , macOS

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

That means it's doing stuff. If you let it finish housekeeping, it probably won't be doing that when you start next time. 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

thank you for your answer,

I have already try + reinstall + Reboot mac but always when I start editing this going crazy with the CPU... And it only with lightroom...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Is face detection turned on? Is address lookup turned on? Is synchronizing with the "cloud" turned on?

 

The desired answer is NOT that you state that you never use these features. The desired answer is that you have looked at the settings and confirmed they are not on, they are set to Paused.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

To build on the other replies, you can see if LR is running face detection or doing address lookup in the background by clicking on the identity plate in the upper-left corner:

johnrellis_0-1660270739375.png

 

If those are both paused, then another possibility is that LR is building or rebuilding previews for your catalog for some reason (e.g. if you copied your catalog folder from some other location but didn't include the Previews.lrdata file).

 

Make sure you've granted LR Full Disk Access:

https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

 

Without Full Disk Access, LR can do all sorts of screwy things.

 

If that doesn't help, then as Sean mentioned, start LR and let it run overnight.  If it's still using 600% CPU the next day, then post back here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

LATEST

What an incredibly unhelpful answer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines