Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


A7RM4 ARW Noise in picture with lens corrections

New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Hi,

 

A7RM4 Raw files have abnormal noise in picture open in Lightroom classic when turn lens correction on. Any ideas?

 

Regards,

Sam

TOPICS
Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

You're shooting at 6400 IS0 with a 60.2mp camera. So, noise should be expected, and more visible when a lens profile is apppied. The profile will inherently counteract the lens vignetting by brightening the image from centre outwards, and any noise present in the image will become more visible as a result.  That being said, the wave/ripple effect present in your corrected image shouldn't be occurring as a result of applying a lens profile. Have you tried a different profile (e.g. FE 100-400mm)?

 

I can't reproduce the issue as I don't have any A7RM4 images taken at 6400 ISO using a Sony FE 200-600mm lens.  If you could make some sample image available via Dropbox or similar, then we can take a look.  I would aslo suggest that you submit your findings on the Lightroom Classic feedback forum as it is monitored by Adobe QE https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines