• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

'Add to This Catalog' on Export Not Creating Temp Collection

Explorer ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

I've tried with multiple photos, but no joy. This was working two days ago. Now not. 

 

TIA

TOPICS
macOS

Views

114

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

What Temp Collection?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

More accurately, in the Catalog panel, Added by Previous Export is supposed to appear at the bottom of the panel. Checking Add to This Catalog is supposed to create it. I then put these into a collection typically named Ready to Publish. It's worked til now when it's simply not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

I cannot replicate this behavior, in Lightroom Classic 13.1, Windows 11. What is the version NUMBER of your LrC? What is the version number of your Operating System? We need version NUMBERs and not words like "latest" or "up-to-date".

 

2023-12-28 16_43_50-Lightroom Classic - Adobe Community — Mozilla Firefox.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

LightRoom Classic 13.1

MacOS  13.4

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

It’s working for me, but my versions are slightly different:

Lightroom Classic 13.1

macOS 13.6.3

 

I’m not aware of any changes in macOS that would cause a difference here, but it’s worth updating macOS just for the security updates…

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2023 Dec 30, 2023

Copy link to clipboard

Copied

LATEST

Lo and behold, Added by Previous Export is appearing and being populated once more. Quit LRC, restarted MacBook, and voila. I cannot detect neither cause nor correlation. 

 

Thanks for all the help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines