Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adoba va muy lento

New Here ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Ayer entró un actualización de windows en mi ordenador, quizas podria deberse a ello... pero todo todo adobe va lento en especial lightroom al previsualizar las fotos solo pone cargando y al exportar lleva ya 1 hora para 160 fotos.....

 

Todos los programas están actualizado a las ultimas versiones

TOPICS
Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Some Windows updates require multiple restarts to complete the instalaltion. Please try restarting your system and watch the screen for any messages concerning updates such as "Getting Windows ready, Don't turn off your computer."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

GoldingD_0-1634347849215.png

 

GoldingD_1-1634347849216.png

 

Sample below as of 7/1/2021

Lightroom Classic version: 10.3 [ 202105281559-8dc50eb4 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19043
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 4.0GHz
SqLite Version: 3.34.0
Built-in memory: 16317.1 MB
Real memory available to Lightroom: 16317.1 MB
Real memory used by Lightroom: 1302.8 MB (7.9%)
Virtual memory used by Lightroom: 1586.9 MB
GDI objects count: 746
USER objects count: 2288
Process handles count: 1909
Memory cache size: 252.3MB
Internal Camera Raw version: 13.3 [ 807 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 299MB / 8158MB (3%)
Camera Raw real memory: 303MB / 16317MB (1%)
System DPI setting: 96 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No
Graphics Processor Info: 
DirectX: NVIDIA GeForce GTX 1070 Ti (27.21.14.6089)

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: F:\Files\Pictures\Vacations and Day Trips\Photo Trips\24 Photo Trip September 2019\24 Photo Trip September 2019-v10.lrcat
Settings Folder: C:\Users\goldi\AppData\Roaming\Adobe\Lightroom

Installed Plugins: 
1) Aurora HDR
2) ColorChecker Camera Calibration
3) DxO PhotoLab 3
4) DxO PhotoLab 3 Importer
5) HDR Efex Pro 2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

LATEST

Deleted, some oddity in community tonight. had a posting issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines