• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe fremde Plug in Programme lassen sich nicht mehr anwählen.

New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Hallo,

kann mir jemand helfen? Seit gestern kann ich außer Photoshop kein >Plug in Programm< mehr aus Lightroom öffnen. ich habe die Programme auch schon deinstalliert und neu installeirt. Ich habe keinerlei neue einstellungen an Lightroom vorgenommen. Ich kann weder die Nic-Kollektion noch Topaz DeNoise AI oder Topaz Sharpen Ai aus Lightroom auf meine Bilder anwenden. Aus Photoshop ist dies aber problemlos möglich. Lightroom hat meines erachtens auch kein Update gezogen.

Danke Sven

TOPICS
Windows

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Lightroom (Lr icon) or Lightroom Classic (LrC icon)? What version NUMBER?

 

What plugin are you having the problem with?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Lightroom Classic (LrC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Danke für die schnelle Antwort. Es ist auch so das irgend etwas im hitergrund ausgeführt wird da ein Ton erscheint wenn man in die Bilddatei klickt nach dem man das Plug in angewählt hat. Version 11 3.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

I have already uninstalled and reinstalled the programs. 

The Creative Cloud programs, like LrC?

or the third party programs, DxO NIK, and Topaz DeNoise AI?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Hallo,

die Programme von Drittanbietern. Topaz Dxo und ähnliche.

Danke Sven

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

In a first step please try resetting the preferences of Lightroom Classic:   https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

In case you have reinstalled Photoshop and Lightroom, do you run the Adobe Cleaner Toll before you installed the applications?

If not I would suggest a complete and clean reinstallation.

Please follow the steps below:

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Vielen Dank für die ausfürliche Antwort. Ist scheinbar ziemlich aufwändig, aber ich werde versuchen die Vorschläge umzusetzen. Woran kann denn das liegen dass es einfach von heute auf Morgen nicht mehr funktioniert? Es ist mir einfach ein Rätsel!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

Ich glaube es hängt mit der abfrage durch LrCzusammen, welche fragt ob das Original oder eine Kopie bearbeitet werden soll. Diese Abfrage scheint im Hintergrund zu laufen, nur ich kann sie nicht sehen. Dadurch kann ich nicht auswählen und somit das Externe Programm nicht starten. Vieleicht habe ich unbewusst irgend einen Shortcut ausgeführt der dieses Bedienfeld ausschaltet. Wäre das eine Möglichkeit?

Danke Sven

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

Danke an alle, es läuft wieder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

LATEST

What you have done to solve the problem?

Your solution can be helpful for other users with the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines