Adobe LIghtroom 11.4.1 since update program has problem rendering next image

New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Adobe Lightroom Classic 11.4.1 - Since the last update after I work on a 2 or 3 photos in Develop and moving on to the next photo the image does not show and loading symbol in the lower right hand of window for image spins and spins. Holding mouse over that area says rendering. It NEVER renders and I have to exit Adobe Lightroom and reopen. This issue is driving me crazy and slowing my work down tremendously. I don't feel like anything has changed on my end except lightroom was recently updated.  I am hoping for an update to that update to fix asap. Thanks.

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

I have exactly the same problem. Lightroom also disables the GPU acceleration and it is as if Lightroom goes into a render loop. Went back to 11.3 and at least I can get some work done

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Thank you so very much for the reply. Sorry to say it seems this community is where you list problems and no one that works at Adobe replies. I could not find a place to tell Adobe folks about this bug and that is another problem. I really appreciate your reply and solution. I will revert back to 11.3 as a work around.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Another option to try is to disable the GPU acceleration in Preferences - Use GPU to Off

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines