• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

affichage discordant entre l'espace de travail et le film fixe

Community Beginner ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Lors de l'importation de mes photos, il arrive régulièrement qu'il apparaisse dans la grille et dans le film fixe une (ou plusieurs) photo(s)  qui ne corresponde(nt) pas à ma sélection; Ce sont parfois des photos d'autres dossiers! Dans le film fixe, j'ai donc parfois des photos incohérentes. Par contre, si je la sélectionne lors du passage à l'écran de développement, la photo que j'ai souhaité importer  est bien affichée. Il y a donc discordance entre la photo du film fixe et celle apparaissant à l'espace de travail.Comment résoudre ce problème? Merci d'avance.

Views

175

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Moved to the Lightroom Classic forum from Using the Community

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

First reaction is you have a problem in some of your library preview files, perhaps rebuilding them will resolve the issue?

Also, it looks like you are using smart previews (as seen in histogram, mind you I did not translate). Not sure if smart previews affect thumbnails. Smart previews can also be rebuilt if needed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

merci,mais comment les reconstruire?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Perhaps I misunderstand the question, but-

There is a View Option for the Filmstrip that can display always the selected photo, OR the photo where the mouse cursor hovers.  This maybe causing your problem.

2022-12-14 11_08_43-.jpg

With one selected photo (No.2), and the mouse cursor on another filmstrip photo (No.3)-

2022-12-14 11_09_14-.jpg

This is the photo (No.3) shown in the Navigator-

2022-12-14 11_11_40-Roberts Catalog-v12 - Adobe Photoshop Lightroom Classic - Library.jpg

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

LATEST

merci

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines