Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


after moving some loose shots into their proper Y/M/D places onmy LR HD, now all have ! marks,

Explorer ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

after moving some loose shots into their proper Y/M/D places on my HD, now all have ! marks. I can only re-connect by event not full library. Have I bitten the big one???

TOPICS
macOS

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

I can only re-connect by event not full library

 

Why? Why can't you just reconnect the missing photos? What happens? Pleaes explain in detail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

@alpamgabe22 wrote:

after moving some loose shots into their proper Y/M/D places on my HD, now all have ! marks. I can only re-connect by event not full library. Have I bitten the big one???


 

If you moved the containing folder, then you can use 'Find Missing Folder'. If you moved individual images however (the title of your message suggests that), then you can't solve that by using 'Find Missing Folder' because you don't have any missing folders, just missing images. The only way to 'reconnect' them will be to click on that exclamation mark and then use the dialog that comes up to find that image. That means you will be reconnecting them one by one.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines