• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

after PS update to 24.5 is no more possible to send a Picture from lrc to ps

New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Screenshot 2023-05-24 104540.jpg

TOPICS
Windows

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

You are sure you've selected a picture?

Do you work with SmartPreviews? If yes, make sure thar the original file is available.

 

Please try is to reset the preferences to the default settings.

Reset Procedure:

  • Close Lightroom.
  • Windows: Hold down [Alt]+[Shift] while restarting Lightroom.
    Mac: Hold down [Opt]+[Shift] while restarting Lightroom.
  • Overwrite the Preferences when prompted by the dialog.
  • Close Lightroom.
  • Restart Lightroom.

 

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.3 - Photoshop 24.5 - Nik Collection 6 - Topaz Sharpener AI

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

wrong message!!

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.3 - Photoshop 24.5 - Nik Collection 6 - Topaz Sharpener AI

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Thanks Axel for the quick answer, but noting change please look at the screenshotScreenshot 2023-05-24 120321.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

In a first step try to deinstall and reinstall Photoshop using the Creative Desktop Client. When asked, keep the preferences

If this doesn't help, try is this:

  1. Use the Adobe Creative Cloud application to uninstall both Photoshop and Lightroom Classic, and when asked, keep preferences. 
  2. Install Photoshop first, then Lightroom Classic. The order is what is very important here.

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.3 - Photoshop 24.5 - Nik Collection 6 - Topaz Sharpener AI

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

LATEST

Hi Axel,

 

thanks after uninstall and reinstall of PS now it's working

many thanks 

Roland

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines