• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Ajuste preestablecidos .XMP no se importa a Lightroom Classic 11.2

New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

AYUDA!
Queriendo importar unos Presets que adquirí, me encuentro con la problematica de no lograr instalarlos como siempre lo he hecho, ni de muchas mas formas encontradas en internet, me dice "NO se pueden importar ajustes preestablecidos" y en letra pequeña "ya se han importado todos los elementos".

Le doy "mostrar en el finder" a cualquier otro presets y me aparecen los Presets Nuevos en el finder, pero no se visualizan en el panel de Lightroom, es decir no los he podido usar.

Uso Mackbook Pro, MacOS, Lightroom Classic 11.2, y pago el paquete Lr + Ps
Ya no se que hacer, por favor ayuda, que puede ser?

TOPICS
macOS

Views

131

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Some comments-

Are the Preset files in XMP or LRTEMPLATE format?

Are the Preset files contained in a compressed ZIP file?

Are you sure they are DEVELOP Presets?

Do you have an image selected to develop?  (No selected image = No presets)

Are the Presets 'Camera Specific'?  (Different camera = no Preset)

Are you aware that the Names of Presets in the Preset folder may NOT be the same as the Filename on disk?

Have you searched in the User Presets Group?

Have you expanded all Preset Groups by clicking on 'Disclosure' triangles?

Do the Presets require a PROFILE that may not be in your system?  (No companion Profile = No Preset visible)

Have you opened the 'Manage Presets' menu to ensure that all are check marked and visible?

2022-03-06 08_59_30-Window.jpg

2022-03-06 08_59_41-Window.jpg

Have you followed instructions provided by the 'supplier' of the presets?

Sorry for all the questions, but your replies may help arrive at an answer.

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Hola!!! lograste resolver? me pasa lo mismo y no doy con la solución 😞 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

LATEST

Have you followed the advice provided by Rob to the initial post?

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines