• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

All Photos in the Catalog have an exclamation symbol without the picture after backup

Participant ,
Jul 07, 2024 Jul 07, 2024

Copy link to clipboard

Copied

All Photos in the Catalog have an exclamation symbol without the pictures/Images 
I have 2766 images and when I updated my backup H/D I must have hit something in error.
At 81 years old it is not hard for me to make a computer mistake, LLOL
I tried to use the backup which is 2 weeks old, that did not work and even a previous B/P one.
I have all the pictures on my computer in a folder called Lightroom in pictures, I believe that is generrated by LR, it has all the NEF and xmp files to the photos.
I also have other Tiff and jPeg files as well in the catalog.
The folders also now have question marks.

Thanks in advance,
Greg

If I click on the exclamation point it asked to locate the file, having 2700+ images there should be a way to get them all changed at one time, doing one at a time would take a very long time with the hope that I would get them all.

Screenshot 2024-07-07 at 4.19.48 AM.png

TOPICS
macOS

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 07, 2024 Jul 07, 2024

Copy link to clipboard

Copied

LATEST

DO NOT ANSWER HERE

Duplicate of thread https://community.adobe.com/t5/lightroom-classic-discussions/all-photos-in-the-catalog-have-an-excla...

place your answers in that thread.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines