All rated images flagged in Lightroom not appearing in Lightroom Classic

Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

I am using Lightoom Web in browser and tag 27 images with "2 stars" on a sync'd collection.  In Lighroom Classic on the desktop, only 11 of those images appear when filtered for "2 stars".  It is not a sync issue, everything is upt to date.  Opening Lightoom on Ipad and filtering for 2 stars shows all 27 images properly.  Only Lightroom Classic does not show all rated images properly.  If I rate images using Lightoom Classic, they appear properly in brower on Lightoom Web so the issue appears only hwne coming back down to the desktop.  Suggestions?

TOPICS
macOS , Windows

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Is anything stuck in sync if you go into preferences->Lightroom Sync?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

No, sync is up to date.  I've been working on this for a few days now so I've also deleted syncd cache and optimized catalog.  I can use Lightroom CC on Desktop to star images and I see all of them on web or Ipad immediately.  If I star images on the Ipad though, the desktop does not see all of them, several images stay unrated accoridng to the desktop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Meant to say Lightroom Classic on Desktop...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

LATEST

This is unfortunately a bit flaky. I have similar issues with things randomly not syncing and the whole Classic to cloud thing is not really fully reliable. You have already tried all the things I would. Very mysterious. Sometimes I can force a sync by making a small unrelated develop edit (e.g. a 0.1 stop exposure adjustment) but there doesn't seem to be a 100% reliable way to force it. Sorry not very helpful I realize.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines