Arrow key problem in Develop module.

Community Beginner ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Hi

I got a pretty weird issue, hoping it has an easy fix. When i open lightroom in develop mode, i can browse my pictures with the arrow keys on my keyboard(PC). But if i go to library and back to develop, they do not work if i copy develop settings, or delete an image. Then i have to select the next picture with my mouse. This slows my workflow down A LOT. So every time i visit my library and go back to develop, i must close LR and open it again. The same problem on both my laptop and desktop. Tried all general solutions like reinstalling, updating etc.

Thanks in advance

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Moved from Lightroom CC to Lightroom Classic.

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

Here it is 2019 and just started to run into this at least a few months ago.  Specifically when I copy settings to paste to the next photo. I can no longer just hit the right arrow to go to it and paste.  How do we get some more attention to this issue?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

I don't have any insight into why the behavior or left- and right-arrow changes in Develop. But the keystroke Cmd + Left/Right-Arrow (Mac) or Ctrl + Left/Right-Arrow (Windows) should reliably move to the previous/next photo while in Develop.

 

[Use the reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

Inquiry, does  it behave differently if the CAPS Lock is on or off?

 

PLEASE USE THE REPLY FROM THE TOP POST WHEN REPLYING TO POSTS.
Helps to show posts in date/time order, improves visibility (as not hidden in a reply to a reply), and is easier to use

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

WOW!  Toggling caps lock on and off fixes the issue, THANK YOU!  I hope I can remember that.  Sorry to stir up an old thread.  I usually hit reply and it goes through a bunch of login issues, then I can post.  I find this forum is a bit quirky, but the members are great. 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

LATEST

For it to be consistent it has to be used with the command key. Otherwise sometimes it works and sometimes it doesn't. Typical Lightroom. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines