Auto-advance Default Setting

New Here ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

I'm a real estate photographer who culls and processes hundreds of files per day, and the Auto Advance feature in the "Library" module is a real pain! I have several computers and work on both Windows 11 and MAC OS and the problem is the same on all computers and operating systems. The Auto Advance feature starts out as a default when LR Classic starts, but when checked off, it doesn't STAY off throughout an editing session. It can be very frustrating because not only does it not stay off, it also often times adds unwanted, arbitrary ratings to the next image in line! During a typical editing day I have to very frequently stop what I'm doing in the "develop" module, go back to the "Library" module and turn it back off. This is infuriating! Can this feature not be made a sticky setting which is optional? I wonder how many others have experienced this problem? 

TOPICS
macOS , Windows

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

That's not normal behavior. Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

LATEST

Thanks @johnrellis 
It worked for me.... 😁

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

First check that you aren't enabling Caps Lock or pressing the Shift key.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines