Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Auto Import not Auto Importing while Tethered with Sony A7III

Community Beginner ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

I have Auto Import flagged, however, when I take an image the LR Import Dialog pops up and I have to actually click on the import button for it to import.  Auto Import looks like it is flagged correctly, but it does not Auto Import.  It imports to the correct folder and everything AFTER I hit the import button, but I am not sure why it is not doing it automatically. Any help is appreciated.  Thanks in advance!

 

Latest Lightroom Classic CC.

Mac OS Catalina 10.15.3

TOPICS
Import and export, Mac, Problem or error

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

I'm having the same issue. LR is detecting when a new image is added to the watched folder but instead of seeing the new image in the develop tab, the import dialog comes up every time and the import will not actually happen unless I click import. I'm using the most recent version of Lightroom Classic and Mac OS is up to date. This basically makes tethering a Sony useless.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Another photographer that I work with is also having the issue using a SONY A7iii, tethering through "Remote" we have followed the loading instructions and watched mutiple Youtube videos. Have you managed to solve this error and able to give any advice? - Comp: Mac

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST

I will tell you that I was never able to make it work natively.  Just recently, I purchased the software called Smart Shooter 4 (https://tethertools.com/product/smart-shooter-4/) and it has made my life tons easier!  I start the Smart Shooter software make sure the camera is tethered and the software sees it.  I then open up LR Classic and start a new tethered session and it works!  Smart Shooter has some other options like save to card and laptop at the same time, but I just love the fact that it works.  Before I found Smart Shooter, I was using Capture One for my tethered sessions and then moving over those captures to LR.  It just worked, but it did cause a longer workflow to LR Classic since I am not that familiar with C1.  Hope that helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines