Batch HDR merge noise issues

New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

I work in real estate photography and use the batch hdr merge option frequently (stacking>auto stack by capture time>select all>photo merge>hdr), however I've found in certain instances I end up with HDR images that have a lot of noise due to deghosting. I'm able to resolve this issue by re-merging the affected images individually with deghosting turned off, though I can't seem to make it so that deghosting isn't applied to my batch merges. I was under the impression that the settings used in your last hdr merge would be applied to the next, but I always merge with deghosting set as 'none' so I don't understand why it would be applying it to my batch merge. Is there a setting somewhere that would resolve this issue that I'm just not seeing?

 

TOPICS
Windows

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

LATEST

It should work. Are you running a single HDR merge to completion before trying the batch with the Deghosting off?

 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines