Black clipping

New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

I'm having a "huge" trouble with my new Mac Studio (base configuration) with Monterey (latest version)! I just finished to install the new version of Lightroom (v. 11.3.1) and i can't use "the black values" in "tones" beacuse produce an easy black clipped on the dark part of the image.

Like this ican't work! I'm a proessional photographer!

It's happened once with my mac mini m1... ater some "lightroom" update disappear! 

What can i do? 

I have tried to open the same RAW File (produced with my Canon EOS R) with photoshop, using Camera RAW, and nothing happen... everything works great!

HELP

I'm using a Benq PD2700 4K monitor!

Sorry for my english, is not my language!

TOPICS
macOS

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Please describe "easy black clipped".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

LATEST

Try restating your issue in your own language, and we can use google translate. 

 

Also, a screenshot may help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines