Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Bonjour, j'ai un probleme avec LrC quand je passe de bibliothéque à devellopement la photo est flou

New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Bonjour, j'ai un probleme avec LrC quand je passe de bibliothéque à devellopement la photo est flou et je ne vois pas d'où cela peux venir. Merc  de votre aide.   MarDen

Capture d’écran 2021-05-03 163608.png

TOPICS
Problem or error

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

You probably need to turn off the GPU in Lightroom Classic. Go to Preferences->Performance->uncheck Use Graphics Processor (or set Use Graphics Processor to "OFF")

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

Thanhk i will try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines